#foss2serve Meeting
Meeting started by lpostner at 21:01:52 UTC
(full logs).
Meeting summary
- roll call (lpostner, 21:02:26)
- http://foss2serve.org/index.php/IRC_Meeting_3
(lpostner,
21:05:13)
- Stage 1 progress (lpostner, 21:05:52)
- http://www.openstack.org/
(lpostner,
21:13:33)
- http://foss2serve.org/index.php/FOSS_Field_Trip_Activity
(lpostner,
21:15:13)
- ACTION: consider
removing sourceforge from the field trip activity (lpostner,
21:17:04)
- project selection and installation (lpostner, 21:20:07)
- http://www.ushahidi.com/blog/2013/03/21/building-ushahidi-3-0/
(cmacdonell,
21:28:10)
- Stage 2 questions/travel issues (lpostner, 21:34:57)
- https://titanpad.com/POSSETravel
(lpostner,
21:37:45)
Meeting ended at 21:44:52 UTC
(full logs).
Action items
- consider removing sourceforge from the field trip activity
People present (lines said)
- lpostner (58)
- darci (32)
- cmacdonell (24)
- andreatartaro (13)
- nanette (13)
- rsjodin (10)
- DJBouvier (8)
- howardf (6)
- lynnlambert (6)
- kbuffardi (6)
- zodbot (3)
Generated by MeetBot 0.1.4.