#fedora-meeting: Fedora Packaging Committee
Meeting started by spot at 16:07:59 UTC
(full logs).
Meeting summary
- Roll Call (spot, 16:08:15)
 
- Systemd - https://fedorahosted.org/fpc/ticket/31 - https://fedoraproject.org/wiki/TomCallaway/Systemd_Revised_Draft (spot, 16:11:41)
  - http://toshio.fedorapeople.org/systemd/
    (abadger1999,
    16:21:18)
 
 
- Treatment of Bundled Libraries - https://fedorahosted.org/fpc/ticket/19 (spot, 16:47:23)
  - https://fedoraproject.org/wiki/PackagingDrafts/Treatment_Of_Bundled_Libraries
    is the draft (spot,
    16:48:42)
 
  - ACTION: https://fedoraproject.org/wiki/PackagingDrafts/Treatment_Of_Bundled_Libraries
    passes (+1:7, 0:0, -1:0) (spot,
    17:02:47)
 
 
- rpmlint maintenance - https://fedorahosted.org/fpc/ticket/32 (spot, 17:03:39)
  - ACTION: abadger1999
    will request comaint with scop on rpmdevtools for now. (spot,
    17:07:48)
 
 
- Open Floor (spot, 17:08:54)
 
Meeting ended at 17:21:32 UTC
(full logs).
Action items
  - https://fedoraproject.org/wiki/PackagingDrafts/Treatment_Of_Bundled_Libraries passes (+1:7, 0:0, -1:0)
 
  - abadger1999 will request comaint with scop on rpmdevtools for now.
 
Action items, by person
  -  abadger1999 
    - abadger1999 will request comaint with scop on rpmdevtools for now.
 
  
 
People present (lines said)
  - spot (90)
 
  - abadger1999 (63)
 
  - tibbs (51)
 
  - Rathann|lappy (25)
 
  - geppetto (15)
 
  - rdieter_work (12)
 
  - racor (10)
 
  - zodbot (3)
 
  - limburgher (3)
 
  - jsmith (1)
 
Generated by MeetBot 0.1.4.