#fedora-meeting: Fedora Packaging Committee
Meeting started by spot at 15:03:26 UTC
(full logs).
Meeting summary
- Roll Call (spot, 15:03:55)
 
- Explicit requires, rpm extraction, and updates - https://fedorahosted.org/fpc/ticket/102 (spot, 15:08:30)
  - ACTION: Draft with "
    Packages must not contain unnecessary explicit Requires on
    libraries." first strike through replacement approved (+1:6, 0:0,
    -1:0) (spot,
    15:37:13)
 
 
- Open Floor (spot, 15:37:58)
 
Meeting ended at 15:44:02 UTC
(full logs).
Action items
  - Draft with " Packages must not contain unnecessary explicit Requires on libraries." first strike through replacement approved (+1:6, 0:0, -1:0)
 
People present (lines said)
  - spot (38)
 
  - abadger1999 (33)
 
  - limburgher (21)
 
  - Rathann (15)
 
  - geppetto (12)
 
  - tibbs (9)
 
  - zodbot (3)
 
  - rdieter (1)
 
Generated by MeetBot 0.1.4.