#fedora-meeting-1: Fedora Packaging Committee
Meeting started by spot at 16:05:42 UTC
(full logs).
Meeting summary
- Roll Call (spot, 16:05:52)
 
- Exception for using bundled bullet library for supertuxkart - https://fedorahosted.org/fpc/ticket/459 (spot, 16:12:03)
  - ACTION: Permit
    supertuxkart to include and use its forks of irrlicht and bullet.
    (+1:5, 0:0, -1:0) (spot, 16:19:28)
 
 
- Code Fragments - Bundling or Not for Binwalk - https://fedorahosted.org/fpc/ticket/461 (spot, 16:21:21)
  - ACTION: : Permit
    ncompress fragment bundling, require miniz library package be
    created and used instead of bundled snippet. (+1:6, 0:0,
    -1:0) (spot, 16:37:31)
 
  - ACTION: Permit
    ncompress fragment bundling, require miniz library package be
    created and used instead of bundled snippet. (+1:6, 0:0,
    -1:0) (spot, 16:37:41)
 
 
- Man page scriptlets draft - https://fedorahosted.org/fpc/ticket/458 (spot, 16:39:56)
  - ACTION: Man page
    guideline draft in comment 2 is approved (+1:7, 0:0, -1:0)
    (spot,
    16:44:12)
 
 
- Open Floor (spot, 16:46:24)
 
- mimeinfo scriptlet update - https://fedorahosted.org/fpc/ticket/440 (spot, 17:01:59)
 
- Back log of writeups (spot, 17:05:07)
 
- Open Floor 2 - Electric Boogaloo (spot, 17:13:58)
  - http://rpm.org/wiki/PackagerDocs/Dependencies
    (nirik,
    17:23:13)
 
 
Meeting ended at 17:48:23 UTC
(full logs).
Action items
  - Permit supertuxkart to include and use its forks of irrlicht and bullet. (+1:5, 0:0, -1:0)
 
  - : Permit ncompress fragment bundling, require miniz library package be created and used instead of bundled snippet. (+1:6, 0:0, -1:0)
 
  - Permit ncompress fragment bundling, require miniz library package be created and used instead of bundled snippet. (+1:6, 0:0, -1:0)
 
  - Man page guideline draft in comment 2 is approved (+1:7, 0:0, -1:0)
 
People present (lines said)
  - spot (111)
 
  - geppetto (39)
 
  - nirik (30)
 
  - racor (22)
 
  - Rathann (22)
 
  - orionp (21)
 
  - tibbs|w (19)
 
  - SmootherFrOgZ (11)
 
  - zodbot (7)
 
  - rdieter (3)
 
Generated by MeetBot 0.1.4.