#fedora-meeting-1: fpc
Meeting started by geppetto at 16:03:54 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 16:03:54)
 
- Schedule (geppetto, 16:10:25)
  - https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/LSNMDKQ7T35KHDW4UNNK5WFAFR2YPXDB/
    (geppetto,
    16:10:29)
 
 
- #623 FHS 3.0 (from 2015) DOES now mention libexecdir and /run (geppetto, 16:10:40)
  - https://fedoraproject.org/wiki/PackagingDrafts/Filesystem_Hierarchy_Standard_Version_3.0_%282015%29
    removes the version-specific link and the libexec section. (tibbs|w,
    16:19:55)
 
  - ACTION: Adopt FHS3,
    apart from /usr/target and top level dirs. new page from tibbs
    (+1:7, 0:0, -1:0) (geppetto,
    16:33:05)
 
 
- #610 Packaging guidelines: Check upstream tarball signatures (geppetto, 16:33:15)
 
- Open Floor (geppetto, 16:43:03)
 
- #624 	Drop references to /bin and /sbin (geppetto, 16:44:04)
  - ACTION: Drop
    references to /bin and /sbin not linking to /usr/lib* (+1:7, 0:0,
    -1:0) (geppetto,
    16:49:15)
 
 
- Open Floor (geppetto, 16:49:26)
  - https://pagure.io/misc-rpm-macros
    (tibbs|w,
    17:08:29)
 
 
Meeting ended at 17:09:37 UTC
(full logs).
Action items
  - Adopt FHS3, apart from /usr/target and top level dirs. new page from tibbs (+1:7, 0:0, -1:0)
 
  - Drop references to /bin and /sbin not linking to /usr/lib* (+1:7, 0:0, -1:0)
 
Action items, by person
  -  tibbs 
    - Adopt FHS3, apart from /usr/target and top level dirs. new page from tibbs (+1:7, 0:0, -1:0)
 
  
 
People present (lines said)
  - tibbs|w (73)
 
  - geppetto (58)
 
  - zodbot (14)
 
  - orionp (12)
 
  - Rathann|Mobile (8)
 
  - mbooth (7)
 
  - racor (6)
 
  - tomspur (4)
 
  - tibbs (0)
 
Generated by MeetBot 0.1.4.