#fedora-meeting-1: fpc
Meeting started by geppetto at 16:00:14 UTC
(full logs).
Meeting summary
- Roll Call (geppetto, 16:00:14)
 
- Schedule (geppetto, 16:09:32)
  - https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/YHG2LKF6A2HH4NUZYGTU4ZELBFQYB4CM/
    (geppetto,
    16:09:34)
 
 
- Open Floor (geppetto, 16:09:39)
  - ACTION: #1159 Ban use
    of %configure in %prep (passed) (geppetto,
    16:16:25)
 
 
- #1265 Update OCaml Guidelines (geppetto, 16:17:15)
 
- Ooen Floor (geppetto, 16:25:29)
  - https://src.fedoraproject.org/rpms/kf5/blob/epel8/f/macros.kf5#_19
    (Eighth_Doctor,
    16:31:55)
 
 
Meeting ended at 16:40:10 UTC
(full logs).
Action items
  - #1159 Ban use of %configure in %prep (passed)
 
People present (lines said)
  - Eighth_Doctor (39)
 
  - geppetto (28)
 
  - zodbot (23)
 
  - tibbs (22)
 
  - GwynCieslasheher (7)
 
  - jerryjames (6)
 
  - carlwgeorge (5)
 
  - limb (0)
 
  - limburgher (0)
 
  - Gwyn (0)
 
  - Ciesla (0)
 
  - (she/her) (0)
 
Generated by MeetBot 0.4.