17:04:38 <rbergeron> #startmeeting FUDCon Blacksburg planning meeting
17:04:38 <zodbot> Meeting started Wed Nov 30 17:04:38 2011 UTC. The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:04:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:04:50 <rbergeron> #meetingname FUDCon Blacksburg Planning Meeting
17:04:50 <zodbot> The meeting name has been set to 'fudcon_blacksburg_planning_meeting'
17:04:55 <rbergeron> #chair Southern_Gentlem
17:04:55 <zodbot> Current chairs: Southern_Gentlem rbergeron
17:05:00 <rbergeron> jsmith: ping
17:05:41 <rbergeron> #topic Agenda for today
17:05:47 <rbergeron> Southern_Gentlem: what do you want to tackle today
17:06:02 * rbergeron wants to come to a head on food plans, shirt costs
17:06:09 <Southern_Gentlem> well i see we had one more request for subsidy
17:06:31 <rbergeron> well, we're out of money for the moment
17:06:45 <rbergeron> and I think we'd best get a handle on food costs and everything else quickly so we can decide if there's money left
17:06:59 <rbergeron> and i can find out if i can wrangle 2 people into giving me som emoney as well
17:07:22 <Southern_Gentlem> i have a meeting scheduled for friday with the caterers
17:07:45 <rbergeron> okay, what is the plan for htat meeting
17:07:50 <rbergeron> are you making decisions or getting an overview
17:07:54 <Southern_Gentlem> my shirt printer was on vacation last week for the holiday and i havent made it there this week
17:08:16 <rbergeron> how much shirts/food are we planning on providing
17:08:35 * ianweller is here
17:08:35 <Southern_Gentlem> getting an overview and hopefully priceing and see where we can provide like soft drinks or even beer ourselfs
17:08:42 * Sonar_Guy is here
17:08:43 <rbergeron> okay
17:09:03 <Southern_Gentlem> see where i can keep the cost down as much as possible
17:09:27 <rbergeron> okay
17:09:28 <Southern_Gentlem> my tentative target for food and shirts is 150-200
17:09:33 <rbergeron> okay
17:09:36 <rbergeron> what food are we looking at doing?
17:09:44 <rbergeron> FUDPub, plus any lunches? breakfasts?
17:10:13 <Southern_Gentlem> and then if i can pull that off and maybe get another sponsorship either friday lunch or a sat breakfast
17:10:37 <rbergeron> is there lunch within reasonable walking distance of the venue?
17:11:10 <Southern_Gentlem> there is a mcdonalds burger king and substation a block from the location
17:11:40 <rbergeron> "if you can pull that off" - meaning ... pull what off
17:12:17 <Southern_Gentlem> keeping stuff low and getting more sponsorships
17:12:28 <rbergeron> so if we don't get more sponsorships we won't have any food?
17:12:34 <Southern_Gentlem> no
17:12:51 <Southern_Gentlem> at the moment the plan is for lunch and dinner on saturday
17:12:56 <rbergeron> okay
17:13:33 <rbergeron> might be worth it to see what the rules are aobut bringing outside food in as well - pizza, sandwiches, etc
17:13:44 <Southern_Gentlem> that is no problem
17:13:53 * jsmith shows up late, sorry
17:14:04 <rbergeron> okay
17:14:07 <rbergeron> #topic Booklets
17:14:10 <rbergeron> #chair ianweller
17:14:10 <zodbot> Current chairs: Southern_Gentlem ianweller rbergeron
17:14:12 <rbergeron> ianweller: speak
17:14:22 <ianweller> hi
17:14:36 <ianweller> want me to just run down what i need?
17:14:37 <rbergeron> hi.
17:14:38 <rbergeron> yes
17:14:47 <rbergeron> info it all w/meetbot plz
17:14:49 <ianweller> #info page 2: welcome letter from somebody
17:15:05 <ianweller> #info page 3: list of sponsors and their CMYK logos - i have red hat and VT so far
17:15:16 * rbergeron will look into additional sponsors this week
17:15:23 <jsmith> I'm happy to write a welcome letter
17:15:38 <ianweller> jsmith: the sooner the better :)
17:15:56 <jsmith> ianweller: I can recycle last year's in just a few minutes -- or do you want something fresh?
17:16:11 <rbergeron> fresh would be nice
17:16:11 <ianweller> jsmith: fresh is preferred, if we hit the print deadline i will recycle it for you ;)
17:16:24 <ianweller> #info page 4: i need to know if i need to label anything other than the hotel, the student center and that one building where everything is happening (mcbryde?)
17:16:26 <jsmith> ianweller: I love it when a plan comes together :-)
17:16:53 <ianweller> #info pages 5-7: schedule needs to be finalized, and the wiki tables need to match what's printed
17:17:14 <rbergeron> and decide on # of rooms/sessions
17:17:21 <ianweller> and decide when lunch is on friday
17:17:28 <rbergeron> (and how long)
17:17:34 <Southern_Gentlem> if there is lunch on friday
17:17:40 <ianweller> well
17:17:43 <ianweller> there needs to be a lunch break
17:17:45 <ianweller> at the very least
17:17:55 <rbergeron> yeah
17:18:10 <Southern_Gentlem> ianweller, or leave it up to the individuals when they want lunch
17:18:23 <ianweller> ... then you have nobody attending the 1200 and 1300 sessions
17:18:41 <Southern_Gentlem> from the hotel reservations i see alot of people not arriving till friday
17:19:08 <ianweller> that's beside the point
17:19:11 <rbergeron> are they people who are likely aware that fudcon starts on friday and not saturday
17:19:24 <Southern_Gentlem> yep
17:19:50 <ianweller> wait friday is hackfest day.
17:19:56 <ianweller> i thought it was barcamp day. well i'm dumb and can't read
17:20:17 <rbergeron> ianweller: either way - some people will want to straddle multiple things
17:20:46 <ianweller> okay well let's make Ian Asks Questions about the Schedule a different topic and i'll move on
17:20:54 <rbergeron> okay
17:21:08 <rbergeron> you can topic that when you feel like it :)
17:21:11 <ianweller> #info pages 8-9: "good things to know" -- this is mostly done, other than replacing text about FUDPub and the like
17:21:38 <ianweller> #info pages 10-11: local vendors -- we need to redo this from scratch -- list various food places and the like on/near campus
17:21:46 <ianweller> #info page 12: back cover -- done :)
17:21:50 <rbergeron> GOOD JOB
17:21:52 <ianweller> any questions about the information we need?
17:21:57 <ianweller> rbergeron: thx ;)
17:21:58 <rbergeron> when do you need it by
17:22:01 <ianweller> soon
17:22:03 <ianweller> um.
17:22:12 <ianweller> i made this
17:22:13 <ianweller> #link https://fedoraproject.org/wiki/FUDCon:Blacksburg_2012_booklet
17:22:15 <rbergeron> printing at home again?
17:22:17 <ianweller> it has a timeline
17:22:31 <ianweller> rbergeron: yeah, i trust them and they're a very good price for the service
17:22:39 <ianweller> i hope we have it budgeted?
17:22:42 <rbergeron> how much was it last year?
17:22:46 <ianweller> buh
17:22:46 <rbergeron> ianweller: no idea, but yes
17:23:13 <ianweller> i might have to go look at last year's IRC meeting logs
17:23:19 <ianweller> to find the quote from last year
17:23:23 * rbergeron looks at the budget page
17:23:35 <ianweller> it was either $300ish or $600ish and i'm pretty sure it was the bigger one, if you included the errata labels and shipping
17:23:44 <rbergeron> ugh, ERRATA
17:23:49 <jsmith> Seems like it was a couple of hundred bucks
17:24:03 <ianweller> well if we have enough planning ahead of time and not as much last minute changes we don't need an errata label :)
17:24:48 <rbergeron> well, hell, i don't know
17:24:57 <rbergeron> i'll mark it as like $500 i guess
17:25:02 <Southern_Gentlem> ianweller, http://g.co/maps/uu7m9
17:25:29 <ianweller> rbergeron: if you can mark it $600 i'll feel a little safer
17:26:05 <Southern_Gentlem> ianweller, not a fix amount but i can also print here if we need more
17:26:17 <rbergeron> okay
17:26:24 <rbergeron> Southern_Gentlem: can you (again, i know i suck) link me your working budget
17:26:27 <ianweller> Southern_Gentlem: i'm wondering if you have any insight on which of those food places suck/don't suck :) but that we can discuss post-meeting
17:26:37 <rbergeron> and also i know you were working on some room-sharing worksheet and i'd like to merge that to hte google one
17:27:01 <Southern_Gentlem> https://docs.google.com/spreadsheet/ccc?key=0AhtE3PhGXQCndDFvVHR5b1hHeU8yTWhyaG01Sy0xSFE#gid=0
17:27:32 <Southern_Gentlem> ianweller, all of them are good
17:27:53 <ianweller> k
17:27:59 <rbergeron> Southern_Gentlem: that's the spreadsheet we have already
17:28:01 <Southern_Gentlem> all but panera and firehouse subs have been there over 5 years
17:28:09 <rbergeron> Southern_Gentlem: i thought you had a separate one
17:28:19 <Southern_Gentlem> oh mine sheet ok
17:28:46 * ianweller is ready to move on to "ian asks questions about the schedule"
17:29:10 <Southern_Gentlem> http://noname.math.vt.edu/FUDCon/FUDCon%2520Blacksburg%2520Budget.ods_0.ods
17:29:12 <rbergeron> go for it
17:29:22 <ianweller> #topic Ian asks questions about the schedule so that he can do the booklet
17:29:47 <MarkDude> :)
17:29:56 <ianweller> 1) i see we have some sessions listed in the schedule already.
17:30:03 <ianweller> is that correct? i thought barcamps didn't work that way? huh? etc
17:30:08 <ianweller> plz2explain
17:30:22 <rbergeron> Southern_Gentlem: is there a different spreadsheet with estimates/costs for fudpub etc?
17:30:35 <rbergeron> ianweller: i think those are hackfests
17:30:38 <rbergeron> or something.
17:30:45 * rbergeron is still puzzled about it as well but
17:30:46 <ianweller> then where are the barcamp sessions?
17:30:56 <Southern_Gentlem> http://noname.math.vt.edu/FUDCon/FB-working%20Budget.ods
17:31:14 <ianweller> ok those are hackfest sessions, listed where the barcamp sessions would be? i'm still cornfused
17:31:51 <rbergeron> Southern_Gentlem: can you explain to ianweller about the schedule
17:32:33 <ianweller> wait, we have workshops and barcamps going on at the same time?
17:32:38 <Southern_Gentlem> ianweller, on saturday schedule i have at the moment 4 workshop rooms setup and 6 barcamp rooms
17:32:43 <Southern_Gentlem> yep
17:33:08 <jsmith> That sounds like a lot :-)
17:33:12 <ianweller> yeah
17:33:13 <ianweller> um
17:33:23 <jsmith> It's going to make scheduling a bit hard
17:33:32 <Southern_Gentlem> ianweller, one of the complaints i heard over and over again was there was not that much for users
17:33:34 <ianweller> it's going to make scheduling far more impossible than it already is
17:34:13 <Southern_Gentlem> we can even go up to more barcamp rooms if needed
17:34:22 <rbergeron> I think we'll have a hard time getting people into barcamp
17:34:27 <rbergeron> if the;y are all in pre-arranged sessions.
17:34:29 <ianweller> agreed
17:34:29 <rbergeron> which defeats the purpose
17:34:34 <ianweller> because
17:34:42 <Southern_Gentlem> the 4th workshop room will be a blender workshop
17:34:50 <jsmith> Well, by increasing the number of rooms, you're increasing the stress of people saying "I want to go to this session, but I also want this other session"
17:35:02 <jsmith> I *love* the fact that we're trying to reach out to users, don't get me wrong
17:35:42 <jsmith> So for Tempe, I think we had something like 36 barcamp sessions, if my memory serves me
17:35:50 <ianweller> something along those lines, yeah
17:35:52 <Southern_Gentlem> and barcamps usually end up being about more technical sessions
17:35:55 <jsmith> In FUDCon India, we had something closer to 50
17:36:43 <jsmith> (which was a lot, to be honest)
17:36:59 <ianweller> 36 is a lot ;)
17:37:06 <rbergeron> well, i'm not sure how the complaining comes to be
17:37:06 <Southern_Gentlem> 6 rooms gives us 30
17:37:12 <rbergeron> we vote on the sessions
17:37:18 <rbergeron> if people aren't voting for them....
17:37:38 <ianweller> the entire point of a barcamp is for people to vote on the sessions, and if people aren't voting on certain sessions, they get tossed or merged
17:37:54 <ianweller> that's how you keep it relevant, it solves for itself
17:38:06 <Southern_Gentlem> ianweller, and that is still happening
17:38:18 <ianweller> i understand that
17:38:27 <ianweller> but why can't the four workshop rooms also be pitched as sessions
17:38:45 <Southern_Gentlem> ianweller, time
17:39:01 <ianweller> better question: why can't they be done sunday where it's far less likely to conflict
17:39:09 <ianweller> with barcamp sessions
17:39:13 <Southern_Gentlem> i agree single one time slot sessions
17:39:34 <Southern_Gentlem> ianweller, and most people will come on saturday
17:39:48 <Southern_Gentlem> especially the local students
17:40:05 <Southern_Gentlem> move in is that weekend
17:40:23 <ianweller> based on what i remember in tempe....
17:40:36 <ianweller> most of our attendees were fedora contributors/users, not ASU students
17:40:56 <ianweller> and if i know anything about college kids -- hell, i am one -- i'm not going to do shit other than move in on move in day
17:40:57 <Southern_Gentlem> we had about 60 people from the local communty walk in
17:41:07 <jsmith> ianweller: Right, but we're making a conscious effort here to reach out better to the local university community
17:41:26 <jsmith> ianweller: As much as we tried, I'm not sure we really ever got any traction with the ASU students
17:42:02 * rbergeron is kind of with ian on the move-in weekend thing...
17:42:03 <jsmith> ianweller: I've also spent some time reaching out to the local LUGs... I know almost the entire LUG from Richmond is coming to FUDCon
17:42:09 <herlo> sorry I'm late
17:42:10 <Southern_Gentlem> ianweller, i have flyers going to the performing arts dept i am in contact with the CS dept Math and the local luug and Radio club
17:42:28 <Southern_Gentlem> novalug is sending people
17:42:46 <ianweller> okay i'm not going to try and argue my case anymore since it's not going anywhere, i'm just going to clarify the schedule so i can fix the wikitables into not breaking on small screens
17:42:50 <Southern_Gentlem> and the local Computer Security club
17:43:06 <ianweller> friday + sunday are all hackfests all the time
17:43:07 <jsmith> Half of FredLUG will be there as well, but that's because we're increasingly being hired by Red Hat :-/
17:43:23 <Southern_Gentlem> ianweller, break saturday at the barcamp
17:43:33 <ianweller> saturday 8:30-10:30 is planning/other misc
17:43:43 <ianweller> saturday 10:30-17:00 is barcamp + workshops
17:43:48 <herlo> jsmith: I don't see that being a bad thing
17:43:50 <Southern_Gentlem> yep
17:43:53 <ianweller> saturday 19:00-22:00 is fudpub
17:43:57 <ianweller> we are using 10 rooms
17:44:13 <Southern_Gentlem> hopefully
17:44:27 <Southern_Gentlem> i am reserving 17
17:44:38 <Southern_Gentlem> but 2 of those rooms are 15 people rooms
17:44:50 <rbergeron> I see us using 6 barcamp rooms with what is probably 20% - 30% of attendees in workshops as... a lot of bare barcamp sessions? maybe?
17:45:09 <ianweller> rbergeron: i see that too
17:45:30 <Southern_Gentlem> http://noname.math.vt.edu/FUDCon/roomsurvey20110330.pdf
17:45:31 <ianweller> #action ianweller will attempt to bash the wikitables into shape and will bring them up at the next meeting for agreeance and whatnot
17:45:51 <rbergeron> and i see the line between barcamp, hackfest and workshop is increasingly blurry by what is proposed in the tables
17:46:04 <rbergeron> if we don't think students are coming friday, why not barcamp on friday
17:46:27 <herlo> but isn't barcamp when we want students?
17:46:33 <Southern_Gentlem> this is how I put the Bid in
17:46:35 <herlo> or ware we interested in getting them in sessions
17:46:36 <herlo> ?
17:46:44 <rbergeron> herlo: i don' thave a clue
17:46:52 <Southern_Gentlem> friday hackfest sat barcamp sun hackfest
17:46:52 <herlo> rbergeron: which is why I am asking :)
17:47:06 <rbergeron> we had 1.5 days of barcamp in tempe
17:47:11 <rbergeron> and still turned sessions away
17:47:11 <rbergeron> iirc
17:47:22 <herlo> rbergeron: turning sessions away isn't all bad
17:47:39 <rbergeron> no, but shortening the amount of time dedicated to it?
17:48:12 <herlo> well, they traditionally were 1-day. I think with the adjustment of workshops in addition, it's more like it was at Toronto.
17:48:32 <herlo> The sessions might just be a bit better for attendees this time around. I am not certain of that, though :)
17:48:46 <Southern_Gentlem> meeting space is a square so rooms will be labeld (has grunt crew lined up )
17:49:42 * inode0 thinks if someone wants to change this they should have proposed something a long time ago
17:49:53 <Southern_Gentlem> same space has ran a 300 person scifi convention
17:50:24 <Southern_Gentlem> inode0, or rejected the bid origional
17:50:31 <inode0> exactly
17:51:08 <Southern_Gentlem> its like Gnome 3 its a little bit different but we never know till we try it
17:51:18 <ianweller> i'm done understanding things so i can do the booklet
17:51:18 <inode0> I mean it is ok to suggest something - but I'm not really hearing suggestions that can be acted on
17:51:21 <ianweller> if you want to change the topic, go for it
17:51:28 <rbergeron> #topic Anything else for today
17:52:02 <herlo> sorry, got side tracked
17:52:22 <rbergeron> okay, it is what it is, we need to get ian his answers so he can make the booklet
17:52:26 <Southern_Gentlem> ianweller, go ahead break sat schedule with 6 barcamp rooms and sunday as you did fri please
17:52:27 <rbergeron> if anyone else has anything we have 8 minutes
17:52:44 <herlo> the nice thing about a barcamp is that small sessions are not a bad thing
17:52:47 <jsmith> Southern_Gentlem: Can we talk transportation to/from airport for a second, just to make sure we're all on the same track
17:52:57 <herlo> the rule of two feet seems to fit well with more choices
17:53:05 <Southern_Gentlem> yep
17:53:09 <jsmith> Shuttle will run Friday and Saturday, but not Sunday, correct?
17:53:27 <jsmith> Spot and I will probably end up doing some shuttling of folks back and forth on Sunday
17:53:46 <Southern_Gentlem> correctSmartbus runs weekdays and sat
17:53:49 <rbergeron> and did we find out about shuttle monday?
17:53:54 <rbergeron> since it's a holiday?
17:53:57 * rbergeron can't remember
17:54:00 <Southern_Gentlem> rbergeron, noraml schedule
17:54:05 <Southern_Gentlem> normal
17:54:25 <Southern_Gentlem> they only close on thanksgiving and christmas
17:54:53 <rbergeron> okay
17:56:00 <rbergeron> anyone else?
17:56:10 <rbergeron> are we set with tee shirt design yet?
17:56:40 <Southern_Gentlem> we agree to the design that herlo showed us
17:56:52 <Southern_Gentlem> herlo link please
17:56:54 <rbergeron> yes, but iirc it had some minor errors in it
17:57:01 <herlo> oh
17:57:02 <herlo> hi
17:57:05 <rbergeron> HI
17:57:23 <herlo> http://herlo.fedorapeople.org/art/final3.png
17:57:35 <herlo> sorry, jsmith keeps distracting me :) He has shiny objects
17:57:51 * herlo notes that the year is wrong
17:57:56 <herlo> and will fix that shortly
17:57:58 <herlo> :(
17:58:56 <rbergeron> shiny objects?
17:59:14 <herlo> rbergeron: projects that I'm interested in, we can talk later
17:59:25 <rbergeron> okay...
17:59:30 <herlo> link is above
18:00:15 <rbergeron> coolio
18:00:16 <Southern_Gentlem> herlo i knew something was and i didnt catch it
18:00:21 * rbergeron hopes the printer can make that work
18:00:47 <Southern_Gentlem> herlo let me know when corrected
18:00:50 <herlo> rbergeron: should be able too, we did it for Boston in 09
18:00:56 <rbergeron> ah, cool
18:01:02 <herlo> the fonts just need to be at least 6pt iirc
18:01:04 <rbergeron> okay, i'm gonna end meeting unless anyone has anything else
18:01:06 <herlo> which I've already adjusted
18:01:16 <herlo> well, I'll have final4 up in a couple minutes
18:01:34 <rbergeron> herlo: can you mail the list when ou have it done
18:02:34 <rbergeron> see you next week, guys.
18:02:36 <rbergeron> #endmeeting