#fudcon-planning: FUDCon Planning meeting
Meeting started by jsmith at 15:07:29 UTC
(full logs).
Meeting summary
- Roll Call (jsmith, 15:07:54)
- Announcements (jsmith, 15:19:03)
- jsmith updated the FUDCon Milan wiki page, but
it still needs much more information from the Milan team
(jsmith,
15:19:22)
- FUDCon Blacksburg meetings will begin soon --
and will likely be Wednesdays at 16:00 UTC (jsmith,
15:19:49)
- FUDCon Milan (jsmith, 15:21:47)
- ACTION: tatica to
send jsmith a tarball of the website mock-up (jsmith,
15:24:03)
- ACTION: jsmith to
bring up the website topic in next week's Board meeting (jsmith,
15:24:13)
- Travel Subsidies (jsmith, 15:26:21)
- jsmith waiting on budget estimates from Milan
team to begin subsidy process (jsmith,
15:27:22)
- total budget for FUDCon EMEA *not to exceed*
$20k USD (jsmith,
15:28:15)
- ACTION: jsmith to
remind Milan planning team to get budget estimates as soon as
possible (jsmith,
15:30:10)
- Any other business? (jsmith, 15:30:30)
Meeting ended at 15:31:45 UTC
(full logs).
Action items
- tatica to send jsmith a tarball of the website mock-up
- jsmith to bring up the website topic in next week's Board meeting
- jsmith to remind Milan planning team to get budget estimates as soon as possible
Action items, by person
- jsmith
- tatica to send jsmith a tarball of the website mock-up
- jsmith to bring up the website topic in next week's Board meeting
- jsmith to remind Milan planning team to get budget estimates as soon as possible
- tatica
- tatica to send jsmith a tarball of the website mock-up
People present (lines said)
- jsmith (44)
- tatica (23)
- zodbot (3)
Generated by MeetBot 0.1.4.