15:00:24 <jsmith> #startmeeting FUDCon Milan Planning Meeting
15:00:24 <zodbot> Meeting started Fri Jul 29 15:00:24 2011 UTC. The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:35 <jsmith> #meetingname FUDCon Planning
15:00:35 <zodbot> The meeting name has been set to 'fudcon_planning'
15:00:45 <jsmith> #chair fcrippa fcrippa_
15:00:45 <zodbot> Current chairs: fcrippa fcrippa_ jsmith
15:00:51 <jsmith> #topic Roll Call
15:00:59 * jsmith is here
15:01:07 * fcrippa_ is here
15:02:49 <jsmith> Might be a small meeting today
15:03:15 <jsmith> I'll wait another minute for others to join, and then we'll get started
15:03:43 <fcrippa_> ok
15:04:56 <jsmith> #topic Hotel status update
15:05:16 <jsmith> I know we decided on one hotel last week, but the wiki hasn't been updated, and I don't know the name of the hotel we decided on.
15:05:28 <jsmith> Can you give us that information so that people can start booking hotel rooms?
15:05:42 <jsmith> Or do you want to do a group reservation with the hotel?
15:08:25 * gomix here
15:08:32 <fcrippa_> ok
15:08:37 <fcrippa_> I did the reservation
15:08:41 <fcrippa_> (group name "fedora")
15:08:49 <fcrippa_> we booked 20 rooms
15:09:12 <fcrippa_> and we should have availability for at least other 20
15:09:39 <jsmith> OK, perfect
15:09:53 <fcrippa_> we have to send a list of attendees
15:10:10 <jsmith> OK, how soon do they need that list?
15:10:19 <fcrippa_> people will pay for themselves (and the hotel will remove them from the "fedora bill")
15:10:30 <fcrippa_> so that fedora will pay only for the sponsored rooms
15:10:37 <jsmith> OK, that sounds good
15:10:40 <fcrippa_> (20 in worse case)
15:11:03 <fcrippa_> now we have to pay an anticipation of the bill
15:11:36 <fcrippa_> and sign the contract
15:12:01 <fcrippa_> (even if these things are not done yet the hotel is considering booked the rooms)
15:12:18 <fcrippa_> how can we proceed for the payment and signing?
15:12:44 <jsmith> Please send me the contract to review
15:12:48 <fcrippa_> (should the bill be sent to 'redhat'? in this case... which one? RedHat Italy? RedHat US?)
15:12:54 <jsmith> and we'll figure out how to pay
15:13:04 <jsmith> Do they want the entire amount right now?
15:13:06 <jsmith> Or a partial payment?
15:13:22 * jsmith will be right back
15:13:24 <fcrippa_> no, just a partial payment
15:13:35 <fcrippa_> I'm sending the contract right now
15:14:52 <jsmith> Sorry 'bout that -- I had to take a quick phone call
15:14:54 <jsmith> I'm back now
15:15:24 <jsmith> OK, let me know the amount, and I'll review the contract and work with the Community Architecture team to get the payment made
15:17:39 <fcrippa_> ok, sent
15:18:44 <jsmith> Thanks...
15:19:07 <jsmith> #action jsmith to review contract and arrange for payment for hotel deposit
15:19:37 <jsmith> #info 20 rooms reserved (with group name "Fedora") and we should have availability for another 20
15:19:50 <jsmith> #action fcrippa_ to update wiki with hotel information
15:19:59 <fcrippa_> ok
15:20:02 <jsmith> #topic Venue
15:20:08 <jsmith> Any status update on the venue?
15:20:20 <fcrippa_> nope
15:20:39 <fcrippa_> so far no news means good news
15:21:09 <fcrippa_> The venue and the equipments (video projects) are reserved
15:21:25 * fcrippa_ menas "video projectors"
15:21:25 <jsmith> #info venue and equipement are reserved
15:21:40 <jsmith> #topic FUDPub
15:21:47 <jsmith> Status update on FUDPub?
15:21:52 <fcrippa_> yep
15:22:23 <fcrippa_> we reserved for 100 people on saturday night a "giro-pizza" restaurant
15:22:26 <fcrippa_> (starting from 9.30pm)
15:22:41 <fcrippa_> we don't have to pay any deposit
15:22:45 <jsmith> #info Reservation for pizza on Friday night for 100 people
15:22:55 <fcrippa_> we just have to confirm the number early on saturday (1st of October)
15:23:03 <jsmith> Awesome :-)
15:23:06 <fcrippa_> price 17 euro per person
15:23:18 <fcrippa_> including pizza (as you can eat) and 1 liter of beer
15:23:40 <fcrippa_> we also found a good place for the Friday night
15:23:59 <jsmith> #undo
15:23:59 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x109f676c>
15:24:06 <jsmith> #info Reservation for pizza on Saturday night for 100 people
15:24:23 <jsmith> OK, sound great
15:24:33 <jsmith> I think that covers this topic
15:24:41 <fcrippa_> for friday night we can go for an "apertivo"
15:24:55 <fcrippa_> 10 euro cover one drink (usually a cocktail in milan...)
15:25:05 <fcrippa_> and a buffet with "a lot" of food
15:25:22 <fcrippa_> fedora could sponsor the first drink for the registered attendees
15:25:30 <jsmith> OK
15:25:41 <fcrippa_> (the pub can accept 'ticket', and we have to pay at the end of the evening)
15:26:01 <fcrippa_> no problem for the availability (50-100 people)
15:26:14 <fcrippa_> but it'll be probably crowded on Friday night
15:26:23 <fcrippa_> (all the Milan pubs are crowded on Friday/Saturday)
15:27:59 <jsmith> I understand
15:29:43 <fcrippa_> no other updates on this topic
15:30:12 <jsmith> OK
15:30:17 <jsmith> #topic Artwork and design
15:30:28 <jsmith> I'm not sure samuele or tatica are here
15:30:36 <jsmith> but maybe you know the latest information?
15:30:36 <fcrippa_> I don't think so
15:30:47 <fcrippa_> I know that Samuele and Tatica are working on the booklet
15:30:58 <fcrippa_> I suggested to consider a "ho made" printing service
15:31:11 <fcrippa_> (it means printed with a color laser printer somewhere for free...)
15:31:32 <jsmith> OK
15:31:35 <fcrippa_> for a better results we should use a typography printing service
15:31:43 <fcrippa_> (to print a pack everything as a 'real'book
15:31:51 <fcrippa_> but it'll be expensive
15:31:57 <fcrippa_> (more than 500 euro...)
15:32:04 <jsmith> In previous FUDCons, we've used a real printing service
15:32:07 <jsmith> But it was only a few hundred dollars
15:32:31 <fcrippa_> we asked to few companies here
15:32:48 <fcrippa_> 150-200 copies apparently are a very "small" amount
15:33:11 <fcrippa_> (there's no real different in the price between 200 and 1000 copies....)
15:33:20 <jsmith> OK
15:33:25 <jsmith> We'll explore options
15:33:33 <fcrippa_> anyway we should budget for that
15:33:43 <jsmith> At that price, it might be cheaper to print here in the USA and bring over in person
15:33:50 <fcrippa_> +1
15:34:14 <fcrippa_> anyway we should wait a draft from samuele/tatica so that we can ask a quotation for a specific item
15:35:23 <fcrippa_> no other info on this side
15:35:59 <fcrippa_> (I'm waiting a final version of the t-shirt graphic for an official quotation. The deadline for that is the end of August....)
15:36:16 <fcrippa_> I'll try to push this topic next week with samuele and tatica
15:36:26 <jsmith> OK, sounds good
15:36:38 <jsmith> We can follow up on the fudcon-planning mailing list
15:36:56 <fcrippa_> ok
15:37:27 <jsmith> #topic Subsidies
15:38:03 <jsmith> I'm pulling up the list of subsidy requests received so far
15:38:15 <fcrippa_> ok
15:38:30 <fcrippa_> (today was the deadline)
15:38:45 <jsmith> Yes
15:38:54 <jsmith> Looks like we have 13 subsidy requests
15:39:34 <jsmith> Let's go ahead and schedule a meeting to start agreeing on subsidies and get flights and hotels booked
15:39:42 <jsmith> When would you like to schedule the first subsidy meeting?
15:40:29 <fcrippa_> I think we should do that asap
15:41:13 * jsmith is surprised that five of the requests are from outside of EMEA
15:41:28 <jsmith> Obviously we won't be able to handle all five
15:41:30 <fcrippa_> what about Tuesday?
15:41:45 <jsmith> Sure... what time on Tuesday works best for you?
15:41:56 <fcrippa_> same time of this meeting (4pm for me)
15:42:02 <fcrippa_> is it ok?
15:42:17 <jsmith> Yes, I can do that
15:42:29 <jsmith> as long as it doesn't go longer than an hour
15:42:52 <fcrippa_> +1 (I'm busy at 5pm)
15:43:16 <jsmith> #agreed First subsidy meeting on Tuesday, August 2nd at 15:00 UTC (4pm Italian time)
15:43:43 <jsmith> #info many subsidy requests are from outside of EMEA, and will be difficult to fund :-(
15:44:48 <jsmith> #topic Any other business?
15:44:55 <jsmith> Anything else you'd like to bring up?
15:45:32 <fcrippa_> nope
15:45:37 <fcrippa_> it should be everything
15:45:38 <fcrippa_> well
15:45:46 <fcrippa_> just one question about subsidiary
15:45:59 <jsmith> Sure... what's the question?
15:46:13 <fcrippa_> some italian guys asked me how it works (for example for a 'train ticket')
15:46:32 <jsmith> It goes like this:
15:46:40 <jsmith> 1) Person opens a Trac ticket for a subsidy
15:46:51 <jsmith> 2) We talk about it in the subsidy meeting
15:47:32 <jsmith> 3) If they're approved, they can either have Joerg Simon buy the ticket on his credit card (easier) or buy the ticket themselves, and get reimbursed via FAmSCo (harder)
15:47:58 <jsmith> (Red Hat pays the bill for Joerg's credit card, and Joerg simply turns in the receipts)
15:48:06 <fcrippa_> ok, perfect
15:48:24 <fcrippa_> thanks
15:48:44 <fcrippa_> last question...
15:48:53 <fcrippa_> who is managing "fudcon.fedoraproject.org"?
15:49:02 <fcrippa_> I saw the new webpage
15:49:22 <fcrippa_> we already have contents... so it should be very easy now to populate the content...
15:49:29 <jsmith> The websites team + tatica, as I recall
15:49:50 <jsmith> I know Rahul from the FUDCon Pune team is working on it as well
15:50:01 <fcrippa_> ok
15:50:15 <fcrippa_> I'll check with tatica so
15:50:25 <jsmith> Yes, that's probably the easiest
15:50:35 <jsmith> Any other questions or concerns?
15:51:44 <fcrippa_> nope
15:53:10 <jsmith> OK, we'll end the meeting then
15:53:17 <jsmith> Thanks for your time and effort!
15:53:19 <jsmith> #endmeeting