#fedora-meeting Meeting
Meeting started by axil42 at 19:09:09 UTC
(full logs).
Meeting summary
- Welcome (axil42, 19:10:11)
- Documentation (axil42, 19:15:37)
- ACTION: axil42
compile list of things that need documentation, put in
https://fedoraproject.org/wiki/GitLab (axil42,
19:26:09)
- Proven packagers (axil42, 19:33:05)
- Packaging workflow (axil42, 19:41:21)
- https://fedoraproject.org/wiki/Provenpackager_policy
(threebean,
19:59:10)
- Make sure to read
https://fedoraproject.org/wiki/Packaging:Ruby (axil42,
20:17:29)
Meeting ended at 20:36:21 UTC
(full logs).
Action items
- axil42 compile list of things that need documentation, put in https://fedoraproject.org/wiki/GitLab
Action items, by person
- axil42
- axil42 compile list of things that need documentation, put in https://fedoraproject.org/wiki/GitLab
People present (lines said)
- orc_fedo (85)
- axil42 (77)
- willo (15)
- jchristi (13)
- tremble (10)
- sytse_ (5)
- threebean (3)
- zodbot (3)
- millerjl1701 (3)
Generated by MeetBot 0.1.4.