#GlitterGallery: GlitterGallery GSoC Coding KickOff
Meeting started by banas at 13:42:16 UTC
(full logs).
Meeting summary
- Rollcall (banas, 13:42:50)
- Fedora GSoC stuff (banas, 13:45:16)
- ACTION: banas Add
sonalkr132's blog to planet (banas,
13:46:47)
- ACTION: sonalkr132
send banas an email with the rss feed link to the blog with the
right category (banas,
13:47:46)
- fedora-admin meets Thursdays #fedora-meeting at
11.30pm IST (banas,
13:49:30)
- Status Update (banas, 13:51:44)
Meeting ended at 14:27:11 UTC
(full logs).
Action items
- banas Add sonalkr132's blog to planet
- sonalkr132 send banas an email with the rss feed link to the blog with the right category
Action items, by person
- banas
- banas Add sonalkr132's blog to planet
- sonalkr132 send banas an email with the rss feed link to the blog with the right category
- sonalkr132
- banas Add sonalkr132's blog to planet
- sonalkr132 send banas an email with the rss feed link to the blog with the right category
People present (lines said)
- sonalkr132 (65)
- banas (63)
- zodbot (5)
Generated by MeetBot 0.1.4.