#gluster-meeting Meeting
Meeting started by kkeithley at 15:00:05 UTC
(full logs).
Meeting summary
-
- ACTION: jclift to
ping kshlm to find out where the gluster forge replacement
investigation is (kkeithley,
15:05:46)
- ACTION: kkeithley to
figure out RSA+DSA signing keys (kkeithley,
15:07:54)
- ACTION: jdarcy will
chase new feature authors (kkeithley,
15:20:35)
- ACTION: lalatenduM
will produce a browseable admin guide from our repo (kkeithley,
15:24:41)
- ACTION: kasturi will
help lala (kkeithley,
15:26:46)
- ACTION: dbruhn,
ccapriotti, atinmu helping (kkeithley,
15:28:44)
- ACTION: chair to
delete GlusterFS & OpenStack doc update from agenda (kkeithley,
15:34:17)
- ACTION: hagarth and
lalatenduM to discuss OpenStack doc offline (kkeithley,
15:35:52)
- ACTION: hagarth to
email sub-maintainer proposals to gluster-devel (kkeithley,
15:50:39)
- pkg_version (kkeithley, 15:57:35)
- ACTION: kkeithley to
ping bala about pkg-version (kkeithley,
16:00:16)
Meeting ended at 16:05:11 UTC
(full logs).
Action items
- jclift to ping kshlm to find out where the gluster forge replacement investigation is
- kkeithley to figure out RSA+DSA signing keys
- jdarcy will chase new feature authors
- lalatenduM will produce a browseable admin guide from our repo
- kasturi will help lala
- dbruhn, ccapriotti, atinmu helping
- chair to delete GlusterFS & OpenStack doc update from agenda
- hagarth and lalatenduM to discuss OpenStack doc offline
- hagarth to email sub-maintainer proposals to gluster-devel
- kkeithley to ping bala about pkg-version
Action items, by person
- atinmu
- dbruhn, ccapriotti, atinmu helping
- ccapriotti
- dbruhn, ccapriotti, atinmu helping
- dbruhn
- dbruhn, ccapriotti, atinmu helping
- hagarth
- hagarth and lalatenduM to discuss OpenStack doc offline
- hagarth to email sub-maintainer proposals to gluster-devel
- jdarcy
- jdarcy will chase new feature authors
- kasturi
- kasturi will help lala
- kkeithley
- kkeithley to figure out RSA+DSA signing keys
- kkeithley to ping bala about pkg-version
- kshlm
- jclift to ping kshlm to find out where the gluster forge replacement investigation is
- lalatenduM
- lalatenduM will produce a browseable admin guide from our repo
- hagarth and lalatenduM to discuss OpenStack doc offline
People present (lines said)
- kkeithley (69)
- hagarth (62)
- lalatenduM (34)
- ndevos (27)
- jdarcy (11)
- atinmu (11)
- msvbhat (10)
- lpabon (7)
- kshlm (6)
- kasturi (5)
- ccapriotti (5)
- purpleidea (4)
- dbruhn (3)
- JoeJulian (3)
- zodbot (2)
- glusterbot (2)
- semiosis (2)
- tdasilva (1)
- dlambrig (1)
- overclk_ (1)
Generated by MeetBot 0.1.4.