#gluster-meeting Meeting
Meeting started by ndevos at 12:01:06 UTC
(full logs).
Meeting summary
- Roll Call (ndevos, 12:01:47)
- Last weeks action items (ndevos, 12:03:22)
- hchiramm request NetBSD to be added to the hardware list in Bugzilla (ndevos, 12:03:40)
- Group Triage (ndevos, 12:05:23)
- https://bugzilla.redhat.com/show_bug.cgi?id=1182514
this is on mainline (lalatenduM,
12:33:30)
- Open Floor (ndevos, 12:36:16)
- ACTION: lalatenduM
and hchiramm_ will check if the interns (or one of them) can help
with regular covscan runs+emails (ndevos,
12:41:38)
- http://review.gluster.org/9320
fixes it (hagarth,
12:43:33)
- ACTION: hagarth
start/sync email on regular (nightly) automated tests (ndevos,
12:54:00)
- https://copr.fedoraproject.org/coprs/devos/glusterfs/builds/
has the last build from 15 Jab. (ndevos,
12:57:27)
- http://download.gluster.org/pub/gluster/glusterfs/static-analysis/
(kkeithley_,
12:58:57)
- ACTION: lalatenduM
will look into using nightly builds for automated testing, and will
report issues/success to the mailinglig (ndevos,
13:04:43)
Meeting ended at 13:06:12 UTC
(full logs).
Action items
- lalatenduM and hchiramm_ will check if the interns (or one of them) can help with regular covscan runs+emails
- hagarth start/sync email on regular (nightly) automated tests
- lalatenduM will look into using nightly builds for automated testing, and will report issues/success to the mailinglig
Action items, by person
- hagarth
- hagarth start/sync email on regular (nightly) automated tests
- hchiramm_
- lalatenduM and hchiramm_ will check if the interns (or one of them) can help with regular covscan runs+emails
- lalatenduM
- lalatenduM and hchiramm_ will check if the interns (or one of them) can help with regular covscan runs+emails
- lalatenduM will look into using nightly builds for automated testing, and will report issues/success to the mailinglig
People present (lines said)
- ndevos (67)
- lalatenduM (55)
- hagarth (29)
- kkeithley_ (23)
- hchiramm_ (18)
- zodbot (2)
- tigert (2)
- partner (1)
Generated by MeetBot 0.1.4.