#gluster-meeting Meeting
Meeting started by hagarth at 12:01:35 UTC
(full logs).
Meeting summary
- roll call (hagarth, 12:01:58)
- Action Items from last meeting (hagarth, 12:03:16)
- http://glustermm-tigert.rhcloud.com/
hagarth this one right? (hchiramm_,
12:07:00)
- ACTION: spot to reach
out to community about website messaging (hagarth,
12:13:30)
- ACTION: hagarth to
open a feature page for (k)vm hyperconvergence (hagarth,
12:15:24)
- ACTION: hagarth to
share results of community survey and solicit feature proposals from
the community (hagarth,
12:17:45)
- ACTION: JustinClift
to help spot and jdarcy with wp-admin (hagarth,
12:20:42)
- ACTION: spot will
send out an email with upcoming Gluster events and meetups
(hagarth,
12:23:32)
- ACTION: raghu to open
a 3.6.3 tracker and move dependent bugs from the 3.6.2 tracker to
that. (hagarth,
12:25:43)
- ACTION: hagarth to
carry forward discussion on automated builds for various platforms
in gluster-infra ML. (hagarth,
12:27:47)
- Gluster 3.6 (hagarth, 12:28:11)
- GlusterFS 3.5 (hagarth, 12:36:43)
- GlusterFS 3.4 (hagarth, 12:37:58)
- Gluster next (hagarth, 12:39:29)
- ACTION: hagarth to do
a sanity check on status of features for 3.7 in gluster-devel
(hagarth,
12:42:10)
- -
http://www.gluster.org/community/documentation/index.php/Planning37
(hagarth,
12:45:38)
- GlusterFS 4.0 (hagarth, 12:50:45)
- Unit test / cmockery (hagarth, 12:53:11)
Meeting ended at 13:00:42 UTC
(full logs).
Action items
- spot to reach out to community about website messaging
- hagarth to open a feature page for (k)vm hyperconvergence
- hagarth to share results of community survey and solicit feature proposals from the community
- JustinClift to help spot and jdarcy with wp-admin
- spot will send out an email with upcoming Gluster events and meetups
- raghu to open a 3.6.3 tracker and move dependent bugs from the 3.6.2 tracker to that.
- hagarth to carry forward discussion on automated builds for various platforms in gluster-infra ML.
- hagarth to do a sanity check on status of features for 3.7 in gluster-devel
Action items, by person
- hagarth
- hagarth to open a feature page for (k)vm hyperconvergence
- hagarth to share results of community survey and solicit feature proposals from the community
- hagarth to carry forward discussion on automated builds for various platforms in gluster-infra ML.
- hagarth to do a sanity check on status of features for 3.7 in gluster-devel
- jdarcy
- JustinClift to help spot and jdarcy with wp-admin
- JustinClift
- JustinClift to help spot and jdarcy with wp-admin
- raghu
- raghu to open a 3.6.3 tracker and move dependent bugs from the 3.6.2 tracker to that.
- spot
- spot to reach out to community about website messaging
- JustinClift to help spot and jdarcy with wp-admin
- spot will send out an email with upcoming Gluster events and meetups
People present (lines said)
- hagarth (116)
- ndevos (17)
- JustinClift (17)
- jdarcy (15)
- hchiramm_ (15)
- spot (14)
- kkeithley (9)
- raghu (9)
- partner (8)
- zodbot (2)
- lalatenduM (2)
- jimjag (1)
- xavih (1)
- aravindavk (1)
Generated by MeetBot 0.1.4.