#gluster-meeting Meeting
Meeting started by kdhananjay at 12:00:12 UTC
(full logs).
Meeting summary
-
- agenda is available @
https://public.pad.fsfe.org/p/gluster-community-meetings
(kdhananjay,
12:00:37)
- roll call (kdhananjay, 12:00:46)
- Action items from last week (kdhananjay, 12:02:30)
- raghu to fill in the contents for release schedule and ask tigert to push the page in gluster.org (kdhananjay, 12:02:51)
- -
http://www.gluster.org/community/release-schedule/ (hagarth,
12:03:54)
- msvbhat/rastar to send update mailing list with a DiSTAF how-to and start discussion on enhancements to DiSTAF. (kdhananjay, 12:04:39)
- DiSTAF improvements for review
http://review.gluster.org/12048 (ndevos,
12:05:48)
- ACTION: msvbhat to
make announcement on DiSTAF enhabcements and review request on the
mailing list (kdhananjay,
12:07:35)
- kshlm to check back with misc on the new jenkins slaves. (kdhananjay, 12:08:02)
- kslm to send out an announcement regarding the approaching deadline for Gluster 3.7 next week. (kdhananjay, 12:09:27)
- hchiramm to improve release documentation (kdhananjay, 12:10:53)
- raghu to announce 3.6.5 on mailing lists (kdhananjay, 12:13:36)
- http://www.gluster.org/pipermail/gluster-devel/2015-August/046570.html
(anoopcs,
12:15:17)
- krishnan_p to update Gluster News about Gluster.next progress (kdhananjay, 12:15:51)
- ACTION: krishnan_p to
update Gluster News about Gluster.next progress (kdhananjay,
12:17:24)
- krishnan_p to send an email about nanomsg.org to gluster-dev (kdhananjay, 12:17:37)
- GlusterFS 3.7 (kdhananjay, 12:18:19)
- ACTION: hagarth to
post a note on gluster-devel asking for volunteers for the role of
release maintainer for 3.7.5 (kdhananjay,
12:23:54)
- GlusterFS 3.6 (kdhananjay, 12:24:13)
- Backports to release-3.6 for towards the 3.6.6
release are welcome. (kdhananjay,
12:25:21)
- raghu to make 3.6.6 on 20th of September
(kdhananjay,
12:25:40)
- GlusterFS 3.5 (kdhananjay, 12:25:59)
- poornimag needs help in porting glfs_fini
patches to 3.5 (kdhananjay,
12:27:06)
- ACTION: poornimag to
send a mail on gluster-devel asking for volunteers to backport
glfs_fini patches to release-3.5 (kdhananjay,
12:30:07)
- GlusterFS 3.8 (kdhananjay, 12:31:23)
- GlusterFS 4.0 (kdhananjay, 12:33:48)
- http://www.meetup.com/GlusterFS-Silicon-Valley/events/224932563/
(jdarcy,
12:35:49)
- http://www.meetup.com/glusterfs-India/events/222201221/
(hagarth,
12:38:45)
- GlusterFS meetup in Bengaluru on September 12th
- http://www.meetup.com/glusterfs-India/events/222201221/
(kdhananjay,
12:39:00)
- Open Floor (kdhananjay, 12:42:15)
- ACTION: rastar to
initiate discussion on exploring the different approaches towards
doing GlusterFS release management and announcements (kdhananjay,
12:57:27)
- REMINDER to put (even minor) interesting topics
on https://public.pad.fsfe.org/p/gluster-weekly-news (kdhananjay,
12:59:49)
- REMINDER to announce Gluster attendance of
events: https://public.pad.fsfe.org/p/gluster-events (kdhananjay,
12:59:56)
Meeting ended at 13:01:08 UTC
(full logs).
Action items
- msvbhat to make announcement on DiSTAF enhabcements and review request on the mailing list
- krishnan_p to update Gluster News about Gluster.next progress
- hagarth to post a note on gluster-devel asking for volunteers for the role of release maintainer for 3.7.5
- poornimag to send a mail on gluster-devel asking for volunteers to backport glfs_fini patches to release-3.5
- rastar to initiate discussion on exploring the different approaches towards doing GlusterFS release management and announcements
Action items, by person
- hagarth
- hagarth to post a note on gluster-devel asking for volunteers for the role of release maintainer for 3.7.5
- msvbhat
- msvbhat to make announcement on DiSTAF enhabcements and review request on the mailing list
- poornimag
- poornimag to send a mail on gluster-devel asking for volunteers to backport glfs_fini patches to release-3.5
- rastar
- rastar to initiate discussion on exploring the different approaches towards doing GlusterFS release management and announcements
People present (lines said)
- kdhananjay (80)
- hagarth (34)
- ndevos (33)
- jdarcy (17)
- justinclift (17)
- rastar (16)
- poornimag (10)
- lpabon (6)
- raghu (4)
- anoopcs (3)
- msvbhat (2)
- zodbot (2)
- skoduri (1)
- rjoseph (1)
- rafi (1)
- tigert (1)
- jiffin (1)
- overclk (1)
- partner (1)
Generated by MeetBot 0.1.4.