#gluster-meeting: gluster
Meeting started by kshlm at 17:30:40 UTC
(full logs).
Meeting summary
- Roll Call (kshlm, 17:30:58)
- Next weeks host (kshlm, 17:34:53)
- samikshan is next week's host (kshlm,
17:38:18)
- GlusterFS-4.0 (kshlm, 17:38:52)
- GlusterFS-3.9 (kshlm, 17:41:41)
- https://www.gluster.org/pipermail/gluster-devel/2016-September/050741.html
(kshlm,
17:45:39)
- ACTION: aravindavk to
update the lists with the target dates for the 3.9 release
(kshlm,
17:48:06)
- GlusterFS-3.8 (kshlm, 17:49:39)
- GlusterFS-3.7 (kshlm, 17:51:56)
- Project Infrastructure (kshlm, 18:00:02)
- http://review.gluster.org/#/q/I6f57b5e8ea174dd9e3056aff5da685e497894ccf
(ndevos,
18:12:09)
- NFS-Ganesha (kshlm, 18:15:59)
- Samba (kshlm, 18:21:55)
- Last weeks AIs (kshlm, 18:26:49)
- improve cleanup to control the processes that test starts (kshlm, 18:26:57)
- ACTION: rastar_afk/ndevos/jdarcy to improve cleanup to
control the processes that test starts (kshlm,
18:29:49)
- Open Floor (kshlm, 18:30:07)
- http://review.gluster.org/#/q/status:open+project:glusterfs+branch:master+topic:bug-1369124
(ndevos,
18:37:46)
Meeting ended at 18:39:27 UTC
(full logs).
Action items
- aravindavk to update the lists with the target dates for the 3.9 release
- rastar_afk/ndevos/jdarcy to improve cleanup to control the processes that test starts
Action items, by person
- aravindavk
- aravindavk to update the lists with the target dates for the 3.9 release
- ndevos
- rastar_afk/ndevos/jdarcy to improve cleanup to control the processes that test starts
- rastar
- rastar_afk/ndevos/jdarcy to improve cleanup to control the processes that test starts
People present (lines said)
- kshlm (143)
- nigelb (48)
- ndevos (26)
- kkeithley (20)
- obnox (13)
- post-factum (8)
- jkroon (6)
- aravindavk (6)
- samikshan (4)
- ** (3)
- jiffin (2)
- anoopcs (1)
- misc (1)
- zodbot (1)
- msvbhat (1)
- mchangir (1)
- ira (1)
- rastar (1)
Generated by MeetBot 0.1.4.