#gluster-meeting: Gluster Bug Triage
Meeting started by Manikandan at 12:00:29 UTC
(full logs).
Meeting summary
-
- agenda:
https://public.pad.fsfe.org/p/gluster-bug-triage (Manikandan,
12:00:41)
- Roll Call (Manikandan, 12:00:48)
- kkeithley_ will come up with a proposal to reduce the number of bugs against "mainline" in NEW state (Manikandan, 12:05:23)
- ACTION: kkeithley_
will come up with a proposal to reduce the number of bugs against
"mainline" in NEW state (Manikandan,
12:06:15)
- msvbhat and ndevos need to think about and decide how to provide/use debug builds (Manikandan, 12:06:35)
- ACTION: msvbhat and
ndevos need to think about and decide how to provide/use debug
build (Manikandan,
12:07:34)
- Group Triage (Manikandan, 12:08:38)
- http://gluster.readthedocs.org/en/latest/Contributors-Guide/Bug-Triage/
(Manikandan,
12:09:07)
- Open Floor (Manikandan, 12:26:23)
Meeting ended at 12:29:30 UTC
(full logs).
Action items
- kkeithley_ will come up with a proposal to reduce the number of bugs against "mainline" in NEW state
- msvbhat and ndevos need to think about and decide how to provide/use debug build
Action items, by person
- ndevos
- msvbhat and ndevos need to think about and decide how to provide/use debug build
People present (lines said)
- Manikandan (43)
- ndevos (6)
- hgowtham (5)
- skoduri (4)
- jiffin (3)
- zodbot (3)
- Saravanakmr (3)
Generated by MeetBot 0.1.4.