#fedora-hubs: hubs-devel
Meeting started by mizmo at 15:06:06 UTC
(full logs).
Meeting summary
- rollcall (mizmo, 15:06:13)
 
- triage (mizmo, 15:08:53)
  - https://pagure.io/fedora-hubs/issues?status=Open&tags=milestone
    (mizmo,
    15:09:08)
- ACTION: can someone
    look into the population of bookmarks to help devyani7? it doesn't
    populate for her. ref: issue #11 (mizmo,
    15:22:19)
- ACTION: - next week,
    get zanata status from a2batic (mizmo,
    15:26:52)
 
 
- open floor (mizmo, 15:27:07)
  - shillman almost finished with 7 interviews for
    issue #279 (regional hubs), will be conducting affinity mapping
    analysis on thursday with mizmo and mattdm (mizmo,
    15:33:37)
 
Meeting ended at 15:34:02 UTC
(full logs).
Action items
  - can someone look into the population of bookmarks to help devyani7? it doesn't populate for her. ref: issue #11
- - next week, get zanata status from a2batic
Action items, by person
  -  devyani7 
    - can someone look into the population of bookmarks to help devyani7? it doesn't populate for her. ref: issue #11
 
People present (lines said)
  - mizmo (67)
- devyani7 (16)
- shillman (10)
- puiterwijk (9)
- zodbot (7)
- fm-hubs (6)
- jcline (4)
Generated by MeetBot 0.1.4.