#fedora-meeting: i18n
Meeting started by tagoh_ at 05:06:37 UTC
(full logs).
Meeting summary
- agenda and roll call (tagoh_, 05:06:46)
- https://fedoraproject.org/wiki/I18N/Meetings/2012-06-14
(tagoh_,
05:06:53)
- F18 (tagoh_, 05:09:24)
- ACTION: anish_ to
file a feature proposal for ibus-hunspell in this week (tagoh_,
05:12:47)
- Bugzilla cleanup (tagoh_, 05:20:10)
- Input Methods (tagoh_, 05:44:16)
- https://bugzilla.gnome.org/show_bug.cgi?id=641531
(juhp,
05:51:20)
- https://bugzilla.gnome.org/show_bug.cgi?id=641531#c108
(fujiwarat,
05:56:05)
- https://bugzilla.gnome.org/show_bug.cgi?id=676102
(fujiwarat,
05:57:52)
- Fonts and Rendering (tagoh_, 06:11:43)
- https://bugzilla.redhat.com/show_bug.cgi?id=829143#c8
this person is from wikipedia (pravins,
06:16:52)
- ACTION: pravins to
add relnotes how to change Lohit Tamil to Lohit Tamil Classical for
the default font (tagoh_,
06:19:07)
- Open Floor (tagoh_, 06:26:37)
Meeting ended at 06:30:11 UTC
(full logs).
Action items
- anish_ to file a feature proposal for ibus-hunspell in this week
- pravins to add relnotes how to change Lohit Tamil to Lohit Tamil Classical for the default font
Action items, by person
- anish_
- anish_ to file a feature proposal for ibus-hunspell in this week
- pravins
- pravins to add relnotes how to change Lohit Tamil to Lohit Tamil Classical for the default font
People present (lines said)
- juhp (88)
- tagoh_ (78)
- pravins (45)
- fujiwarat (12)
- anish_ (11)
- zodbot (7)
- paragan (5)
- epico (3)
- dueno (1)
Generated by MeetBot 0.1.4.