#fedora-meeting: i18n
Meeting started by tagoh_ at 06:03:36 UTC
(full logs).
Meeting summary
- agenda and roll call (tagoh_, 06:03:37)
- https://fedoraproject.org/wiki/I18N/Meetings/2013-01-24
(tagoh_,
06:03:37)
- Upcoming schedule (tagoh_, 06:06:04)
- 2013-01-29 Feature Submission
Deadline (tagoh_,
06:06:04)
- Outstanding topics (tagoh_, 06:07:58)
- #9: Fedora 19 Feature planning (tagoh)
(tagoh_,
06:07:58)
- https://fedorahosted.org/i18n/ticket/9
(tagoh_,
06:07:59)
- #12: language support installation command
(pnemade) (tagoh_,
06:12:45)
- https://fedorahosted.org/i18n/ticket/12
(tagoh_,
06:12:45)
- https://fedoraproject.org/wiki/I18N#How_to_Install.2FRemove_Language_Support
(paragan,
06:25:17)
- ACTION: paragan to
add matrix of language group and locale code (tagoh_,
06:29:13)
- #14: Fedora 16 bugs cleanup (tagoh)
(tagoh_,
06:29:30)
- https://fedorahosted.org/i18n/ticket/14
(tagoh_,
06:29:30)
- Outstanding task (tagoh_, 06:38:49)
- #15: F19 Feature: libkkc (ueno) (tagoh_,
06:38:49)
- https://fedorahosted.org/i18n/ticket/15
(tagoh_,
06:38:49)
- https://fedoraproject.org/wiki/Features/libkkc
(tagoh_,
06:39:38)
- Open Floor (tagoh_, 06:53:50)
Meeting ended at 06:57:45 UTC
(full logs).
Action items
- paragan to add matrix of language group and locale code
Action items, by person
- paragan
- paragan to add matrix of language group and locale code
People present (lines said)
- tagoh_ (66)
- pravins (13)
- dueno (8)
- paragan (7)
- juhp (4)
- zodbot (3)
- anish_ (2)
- mfabian (1)
- epico (1)
- fujiwarat (1)
Generated by MeetBot 0.1.4.