#fedora-meeting: i18n
Meeting started by pravins at 06:00:10 UTC
(full logs).
Meeting summary
- agenda and roll call (pravins, 06:00:23)
- https://fedoraproject.org/wiki/I18N/Meetings/2015-04-01
(pravins,
06:01:35)
- Upcoming schedule (pravins, 06:02:22)
- 2015-04-14 Beta Release (pravins,
06:02:25)
- 2015-05-05 Final Freeze (pravins,
06:02:26)
- 2015-05-19 Fedora 22 Final Release
(pravins,
06:02:26)
- Outstanding tasks (pravins, 06:05:54)
- #42: Fedora 22 i18n test day (tagoh)
(pravins,
06:06:15)
- https://bugzilla.redhat.com/show_bug.cgi?id=1203537
Not fixed yet. (pravins,
06:10:35)
- https://bugzilla.redhat.com/show_bug.cgi?id=1203575
patch provided by fujiwarat, hoping upstream will pull it soon.
(pravins,
06:13:35)
- New topics (pravins, 06:17:12)
- #40: Fedora 22 planning (pravins) (pravins,
06:17:16)
- https://fedorahosted.org/i18n/ticket/40
(pravins,
06:17:19)
- #43: I18n FAD in 2015 (pravins) (pravins,
06:21:59)
- https://fedorahosted.org/i18n/ticket/43
(pravins,
06:22:03)
- ACTION: send email to
OSAS regarding process. (pravins,
06:22:55)
- #47: Workflow improvement (tagoh) (pravins,
06:32:44)
- https://fedorahosted.org/i18n/ticket/47
(pravins,
06:32:45)
- New task (pravins, 06:39:43)
- #45: Docs beat for Fedora 22 (pravins)
(pravins,
06:39:50)
- https://fedorahosted.org/i18n/ticket/45
(pravins,
06:39:56)
- ACTION: To all.
Complete https://fedoraproject.org/wiki/Documentation_I18n_Beat
soon. Mostly before 8th April. (pravins,
06:45:25)
- Open Floor (pravins, 06:51:11)
Meeting ended at 06:59:49 UTC
(full logs).
Action items
- send email to OSAS regarding process.
- To all. Complete https://fedoraproject.org/wiki/Documentation_I18n_Beat soon. Mostly before 8th April.
People present (lines said)
- pravins (126)
- tagoh_ (15)
- juhp (15)
- zodbot (10)
- mfabian (4)
- paragan (4)
- epico (2)
- fujiwarat (2)
- lijli (1)
Generated by MeetBot 0.1.4.