#fedora-meeting: i18n
Meeting started by pravins at 06:00:06 UTC
(full logs).
Meeting summary
- agenda and roll call (pravins, 06:00:33)
- https://fedoraproject.org/wiki/I18N/Meetings/2015-08-05
(pravins,
06:00:36)
- Upcoming schedule (pravins, 06:01:37)
- 2015-08-11 Alpha Release (pravins,
06:01:44)
- 2015-08-25 Software Translation
Deadline (pravins,
06:01:44)
- 2015-09-08 Beta Freeze (*) (pravins,
06:01:44)
- 2015-09-08 Change Checkpoint: 100% Code
Complete Deadline (pravins,
06:01:44)
- 2015-09-22 Beta Release (pravins,
06:01:44)
- 2015-10-13 Final Freeze (*) (pravins,
06:01:45)
- 2015-10-27 Fedora 23 Final Release
(pravins,
06:01:46)
- New topics (pravins, 06:03:11)
- #43: G11N FAD in 2015 (pravins) (pravins,
06:03:15)
- https://fedorahosted.org/i18n/ticket/43
(pravins,
06:03:18)
- https://lists.fedoraproject.org/pipermail/council-discuss/2015-August/013577.html
(pravins,
06:07:58)
- https://fedoraproject.org/wiki/FAD_G11N_2015
(pravins,
06:13:49)
- We are going to start preparing schedule for
FAD in coming week. (pravins,
06:15:57)
- Parallel sessions are possible in G11N
FAD (pravins,
06:21:01)
- ACTION: pravins to
schedule meeting to discuss schedule for G11N FAD on Friday
2015/08/07 (pravins,
06:25:58)
- #50: Feature/Change planning for Fedora 23
(pravins) (pravins,
06:26:28)
- https://bugzilla.redhat.com/show_bug.cgi?id=902094#c16
(pravins,
06:32:24)
- https://fedoraproject.org/wiki/Fedora_23_talking_points
(pravins,
06:37:56)
- Decided to move Glibc locale subpackaging
change proposal to Fedora 24. (pravins,
06:42:28)
- "KDE Plasma now requires this locale and does
not work at all if you do not explicitly have a non-C locale set."
from Kevin kofler (pravins,
06:43:12)
- #52: Fedora 23 Test day planning
(pravins) (pravins,
06:44:27)
- https://fedorahosted.org/i18n/ticket/52
(pravins,
06:44:31)
- AGREED: I18N test day
readiness meeting on 17th Aug on #fedora-g11n (pravins,
06:52:50)
- Open Floor (pravins, 06:53:08)
- ACTION: pravins
create trac ticket for prioritizing open Fedora bugs. (pravins,
07:01:52)
Meeting ended at 07:03:42 UTC
(full logs).
Action items
- pravins to schedule meeting to discuss schedule for G11N FAD on Friday 2015/08/07
- pravins create trac ticket for prioritizing open Fedora bugs.
Action items, by person
- pravins
- pravins to schedule meeting to discuss schedule for G11N FAD on Friday 2015/08/07
- pravins create trac ticket for prioritizing open Fedora bugs.
People present (lines said)
- pravins (109)
- juhp (39)
- mfabian (10)
- gusennan (9)
- tagoh_ (4)
- zodbot (4)
- paragan (2)
- epico (1)
- fujiwarat (1)
Generated by MeetBot 0.1.4.