#fedora-meeting: i18n
Meeting started by pravins at 06:00:35 UTC
(full logs).
Meeting summary
- agenda and roll call (pravins, 06:00:35)
- https://fedoraproject.org/wiki/I18N/Meetings/2016-07-06
(pravins,
06:00:35)
- Upcoming schedule (pravins, 06:03:04)
- 2016-07-05 Change Checkpoint: Proposal
submission deadline (System Wide Changes) (pravins,
06:03:04)
- 2016-07-26 Branch Fedora 25 from Rawhide
(Rawhide becomes future F26) (pravins,
06:03:05)
- 2016-07-26 Change Checkpoint: Completion
deadline (testable) (pravins,
06:03:05)
- Fedora 25 planning (pravins, 06:05:25)
- https://fedorahosted.org/i18n/ticket/64
(pravins,
06:05:28)
- https://fedoraproject.org/wiki/Changes/Transdiff
(pravins,
06:06:59)
- https://fedoraproject.org/wiki/Changes/Unicode_9.0
(pravins,
06:07:17)
- https://fedoraproject.org/wiki/Changes/IBus_Emoji_Typing
(pravins,
06:07:24)
- ACTION: mfabian will
create multi-lingual change proposal soon. (pravins,
06:11:10)
- ACTION: pravins to
create ticket for understanding impact of other proposed change to
i18n side. (pravins,
06:12:07)
- Disabling/blacklisting Indic XKB keyboard layouts in Gnome (pravins, 06:13:52)
- https://fedorahosted.org/i18n/ticket/36
(pravins,
06:13:53)
- Bug triaging activity post F24 release (pravins, 06:15:54)
- https://fedorahosted.org/i18n/ticket/63
(pravins,
06:15:58)
- Fedora 22 EOL issues (pravins, 06:18:53)
- https://fedorahosted.org/i18n/ticket/65
(pravins,
06:18:53)
- https://fedoramagazine.org/fedora-22-end-of-life-2016-july/
(pravins,
06:19:27)
- https://bugzilla.redhat.com/buglist.cgi?bug_status=__open__&f1=OP&f2=assigned_to&f3=cc&f5=keywords&f6=CP&j1=OR&list_id=5399730&o2=substring&o3=substring&o5=substring&product=Fedora&v2=i18n-bugs%40lists.fedoraproject.org&v3=i18n-bugs%40lists.fedoraproject.org&v5=i18n&version=22
(pravins,
06:21:05)
- https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&f1=OP&f2=assigned_to&f3=cc&f5=keywords&f6=CP&j1=OR&list_id=5399734&o2=substring&o3=substring&o5=substring&product=Fedora&v2=i18n-bugs%40lists.fedoraproject.org&v3=i18n-bugs%40lists.fedoraproject.org&v5=i18n&version=22
(pravins,
06:21:24)
- Open Floor (pravins, 06:25:33)
Meeting ended at 06:36:26 UTC
(full logs).
Action items
- mfabian will create multi-lingual change proposal soon.
- pravins to create ticket for understanding impact of other proposed change to i18n side.
Action items, by person
- mfabian
- mfabian will create multi-lingual change proposal soon.
- pravins
- pravins to create ticket for understanding impact of other proposed change to i18n side.
People present (lines said)
- pravins (76)
- zodbot (7)
- mfabian (6)
- juhp (5)
- anish_ (4)
- fujiwarat (2)
- epico (1)
Generated by MeetBot 0.1.4.