#fedora-meeting: i18n
Meeting started by vishal_vvr at 05:30:06 UTC
(full logs).
Meeting summary
- agenda and roll call (vishal_vvr, 05:30:21)
- https://fedoraproject.org/wiki/I18N/Meetings/2020-10-06
(vishal_vvr,
05:30:27)
- Upcoming schedule (vishal_vvr, 05:37:51)
- https://qa.fedoraproject.org/blockerbugs/milestone/33/final/buglist
(petersen,
05:41:50)
- Outstanding issue (vishal_vvr, 05:49:34)
- #120 Fedora 31 Bug triaging (vishal_vvr,
05:49:42)
- https://pagure.io/i18n/issue/120 (vishal_vvr,
05:49:47)
- https://pagure.io/i18n/issue/120
(vishal_vvr,
05:50:50)
- issues (vishal_vvr, 06:14:06)
- #124 need for a generic fonts component in
Fedora bugzilla (vishal_vvr,
06:14:14)
- https://pagure.io/i18n/issue/124
(vishal_vvr,
06:14:21)
- #122: Docs Beats for Fedora 33 (vishal_vvr,
06:32:11)
- https://pagure.io/i18n/issue/122
(vishal_vvr,
06:32:16)
- 119: Tracker for Fedora 33 Changes (vishal_vvr,
06:35:54)
- https://pagure.io/i18n/issue/119
(vishal_vvr,
06:36:00)
- #114: rotate chairperson? (vishal_vvr,
06:38:15)
- https://pagure.io/i18n/issue/114
(vishal_vvr,
06:38:20)
- AGREED: priyamgupta_
will chair the next meeting (vishal_vvr,
06:58:09)
- Open Floor (vishal_vvr, 06:58:53)
Meeting ended at 07:02:24 UTC
(full logs).
Action items
- (none)
People present (lines said)
- petersen (85)
- vishal_vvr (60)
- pravins (26)
- tagoh (18)
- zodbot (16)
- priyamgupta_ (11)
- suanand (1)
Generated by MeetBot 0.1.4.