#fedora-meeting: i18n
Meeting started by suanand at 05:30:38 UTC
(full logs).
Meeting summary
- Roll call / Introductions (suanand, 05:30:39)
- https://fedoraproject.org/wiki/I18N/Meetings/2023-01-23
(suanand,
05:30:39)
- Agenda (suanand, 05:33:46)
- https://fedoraproject.org/wiki/I18N
(suanand,
05:33:46)
- -- 1. Upcoming schedule / Announcements /
Urgencies -- (suanand,
05:33:46)
- -- 2. Action items from previous meeting
-- (suanand,
05:33:46)
- -- 3. Tickets -- (suanand,
05:33:46)
- -- 4. Community / Events -- (suanand,
05:33:47)
- -- 5. Open floor / Ideas / Proposals --
(suanand,
05:33:49)
- Upcoming schedule / Announcements / Urgencies (suanand, 05:34:03)
- Wed 2022-12-21 Change Checkpoint: Proposal
submission deadline (Changes requiring infrastructure
changes) (suanand,
05:34:03)
- Tue 2022-12-27 Change Checkpoint: Proposal
submission deadline (Changes requiring mass rebuild) (suanand,
05:34:03)
- Tue 2022-12-27 Change Checkpoint: Proposal
submission deadline (System Wide Changes) (suanand,
05:34:03)
- Tue 2023-01-17 Change Checkpoint: Proposal
submission deadline (Self Contained Changes) (suanand,
05:34:04)
- Mass Rebuild: RPMs first, then modules Wed
2023-01-18 to Tue 2023-02-07 (suanand,
05:34:06)
- Software String Freeze Reached Tue 2023-01-24
to Tue 2023-01-24 (suanand,
05:34:08)
- Action items from previous meeting (suanand, 05:34:56)
- write on mailing list proposing new i18n
meeting timings. (suanand,
05:35:09)
- https://lists.fedoraproject.org/archives/list/i18n@lists.fedoraproject.org/thread/HAJ3KKHI4KPJJKADDOX7BYEHG43FO76T/
(suanand,
05:35:10)
- make a proposal for "Fedora i18n"
docs-repo (suanand,
05:37:35)
- https://gitlab.com/fedora/docs/community-tools/documentation-contributors-guide
(suanand,
05:37:35)
- https://gitlab.com/fedora/docs/templates/fedora-docs-template
(suanand,
05:37:35)
- create more tags for
https://pagure.io/i18n/issues (suanand,
05:45:26)
- Issues (suanand, 05:51:34)
- #178: Fedora 38 i18n test day/week
(pnemade) (suanand,
05:51:39)
- https://pagure.io/i18n/issue/178
(suanand,
05:51:39)
- #177: Fedora 36 Bug triaging (pnemade)
(suanand,
05:54:55)
- https://pagure.io/i18n/issue/177
(suanand,
05:54:55)
- #175: Tracker for Fedora 38 Changes
(pnemade) (suanand,
05:57:56)
- https://pagure.io/i18n/issue/175
(suanand,
05:57:56)
- https://pagure.io/fesco/issue/2938
(suanand,
05:59:56)
- #174: Noto package splitting (tagoh)
(suanand,
06:03:21)
- https://pagure.io/i18n/issue/174
(suanand,
06:03:21)
- #163: create a wiki page table of Emoji input
support across desktop/toolkits (petersen) (suanand,
06:05:03)
- https://pagure.io/i18n/issue/163
(suanand,
06:05:03)
- #162: track Fonts component bugs
(petersen) (suanand,
06:08:06)
- https://pagure.io/i18n/issue/162
(suanand,
06:08:07)
- https://bugzilla.redhat.com/show_bug.cgi?id=2122022
(suanand,
06:08:07)
- Community / Events (suanand, 06:10:15)
- https://www.devconf.info/cz/
(suanand,
06:10:31)
- Call for proposals is open until March 10,
2023 (suanand,
06:10:31)
- https://eventyay.com/e/7cfe0771
(suanand,
06:13:00)
- Call for proposals (FOSSASIA) is open until Feb
8, 2023 (suanand,
06:13:00)
- Open floor / Ideas / Proposals (suanand, 06:15:11)
- AGREED: Fedora-i18n
meeting timing will be changed to 0800 UTC from the next
meeting. (suanand,
06:21:52)
Meeting ended at 06:23:55 UTC
(full logs).
Action items
- (none)
People present (lines said)
- suanand (104)
- paraganfedm[m] (15)
- zodbot (10)
- tagoh[m] (9)
- suanand_ (7)
- JensPetersen[m] (4)
- SudipShil[m]1 (3)
- mfabian[m] (3)
- paragan (1)
- fujiwara[m] (0)
Generated by MeetBot 0.4.