#fedora-meeting-1: Insight (agenda: https://fedoraproject.org/wiki/Fedora_Insight#Meeting_agenda)
Meeting started by stickster at 20:00:34 UTC
(full logs).
Meeting summary
- Roll call! (stickster, 20:00:45)
- http://publictest09.fedoraproject.org/drupal/
<-- Insight test instance (stickster,
20:04:16)
- Status of action items (stickster, 20:04:25)
- http://meetbot.fedoraproject.org/fedora-meeting/2011-02-17/insight.2011-02-17-19.00.html
<-- Last meeting Thursday 2011-02-17 (stickster,
20:04:43)
- stickster has done all his action items from
that list! :-) (stickster,
20:05:06)
- stickster thinks we're still waiting on the
puppet module from smooge to be completed. stickster got him a file
list for the manifest (stickster,
20:05:50)
- asrob got added to sysadmin-test (stickster,
20:06:32)
- Status (stickster, 20:06:37)
- http://tatica.fedorapeople.org/Fedora_Artwork/Insight/styles.css
(tatica,
20:10:13)
- ACTION: asrob remove
calendar for now, and re-add it after we get a database copy for the
staging and production instance. (stickster,
20:22:30)
- The new Calendar now really requires jQuery UI
module, so we'll need to package that too, in phase 2 (stickster,
20:23:01)
- The FAS authentication, feed and FWN content
functions all appear to be working fine. So what we need now is to
complete the puppetization. (stickster,
20:27:40)
- ACTION: tatica to
provide a bit of breathing space between subhead, breadcrumb, and
main content (stickster,
20:30:30)
- ACTION: stickster
send email to logistics + smooge to ask about puppetization progress
and next steps. (stickster,
20:33:25)
- All other business (open floor!) (stickster, 20:33:47)
- http://tatica.fedorapeople.org/Fedora_Artwork/Insight/drupal-tatica.png
(tatica,
20:41:41)
- ACTION: stickster
produce list of 'yum list installed' for smooge (stickster,
20:44:25)
Meeting ended at 20:50:40 UTC
(full logs).
Action items
- asrob remove calendar for now, and re-add it after we get a database copy for the staging and production instance.
- tatica to provide a bit of breathing space between subhead, breadcrumb, and main content
- stickster send email to logistics + smooge to ask about puppetization progress and next steps.
- stickster produce list of 'yum list installed' for smooge
Action items, by person
- asrob
- asrob remove calendar for now, and re-add it after we get a database copy for the staging and production instance.
- smooge
- stickster send email to logistics + smooge to ask about puppetization progress and next steps.
- stickster produce list of 'yum list installed' for smooge
- stickster
- stickster send email to logistics + smooge to ask about puppetization progress and next steps.
- stickster produce list of 'yum list installed' for smooge
- tatica
- tatica to provide a bit of breathing space between subhead, breadcrumb, and main content
People present (lines said)
- stickster (74)
- tatica (38)
- asrob (27)
- smooge (8)
- zodbot (4)
Generated by MeetBot 0.1.4.