#fedora-meeting-1: Insight
Meeting started by stickster at 19:00:03 UTC
(full logs).
Meeting summary
- Roll call! (stickster, 19:00:09)
- https://fedoraproject.org/wiki/Fedora_Insight#Meeting_agenda
<-- Agenda for today (stickster,
19:02:18)
- present pcalarco rbergeron Sparks asrob-eee
stickster (stickster,
19:03:33)
- Drupal status (stickster, 19:03:42)
- Present: averi too! (stickster,
19:05:08)
- ACTION: rbergeron to
SOP planet moderation queue for Marketing team (rbergeron,
19:12:00)
- read meeting minutes for some details to
document re: licensing when republishing blog postsw (rbergeron,
19:12:31)
- Development going forward (stickster, 19:17:18)
- IDEA: We need to come
up with a way to keep doing development on pt09, so we can work
rapidly (stickster,
19:17:39)
- At the same time we need to be sure to document
as we go, and everyone needs to be vocal about what they're
doing (stickster,
19:17:58)
- ACTION: Sparks do
review on bug 693117 (stickster,
19:23:46)
- ACTION: stickster Do
puppet changes in staging, test, and then get infra help moving the
changes to production. The production change will have to wait until
after freeze. (stickster,
19:24:40)
- AGREED: We'll use
backup_migrate to get us db snapshots when needed for
development/testing on pt09 (stickster,
19:25:52)
- ACTION: averi ask
smooge to keep pt09 in play for our use (stickster,
19:30:23)
- AGREED: No one will
import db's anywhere without getting +1's on list (stickster,
19:33:44)
- https://fedoraproject.org/wiki/How_to_develop_for_Insight
<-- proposal for how to make changes (stickster,
19:35:05)
- That link is missing some information on how to
conduct content freezes on the main insight.fp.o site (stickster,
19:37:03)
- IDEA: What do we
consider "approved" by the team? Can we call that two (2) "+1"
votes? (stickster,
19:48:09)
- AGREED: Two +1 votes
in a ticket constitute an approvall (stickster,
19:51:08)
- AGREED: We'll look at
proposal and vote next week on it, or approve on list before
that. (stickster,
19:54:32)
- ACTION: averi Write
RFR for insight.dev box, and get that up and running (stickster,
19:56:15)
- ACTION: asrob-eee
start filing tickets for phase 2 work, document and test privately
in spare time as desired, and we'll deploy on .dev box when it's
ready (stickster,
19:59:23)
Meeting ended at 20:04:26 UTC
(full logs).
Action items
- rbergeron to SOP planet moderation queue for Marketing team
- Sparks do review on bug 693117
- stickster Do puppet changes in staging, test, and then get infra help moving the changes to production. The production change will have to wait until after freeze.
- averi ask smooge to keep pt09 in play for our use
- averi Write RFR for insight.dev box, and get that up and running
- asrob-eee start filing tickets for phase 2 work, document and test privately in spare time as desired, and we'll deploy on .dev box when it's ready
Action items, by person
- asrob-eee
- asrob-eee start filing tickets for phase 2 work, document and test privately in spare time as desired, and we'll deploy on .dev box when it's ready
- averi
- averi ask smooge to keep pt09 in play for our use
- averi Write RFR for insight.dev box, and get that up and running
- rbergeron
- rbergeron to SOP planet moderation queue for Marketing team
- Sparks
- Sparks do review on bug 693117
- stickster
- stickster Do puppet changes in staging, test, and then get infra help moving the changes to production. The production change will have to wait until after freeze.
People present (lines said)
- stickster (111)
- asrob-eee (28)
- averi (28)
- rbergeron (10)
- pcalarco (8)
- zodbot (7)
- Sparks (6)
Generated by MeetBot 0.1.4.