#fedora-meeting: Insight -- agenda: http://tinyurl.com/insight-agenda
Meeting started by stickster at 20:00:02 UTC
(full logs).
Meeting summary
- Roll call (stickster, 20:00:09)
- Last week's action items (stickster, 20:05:34)
- ACTION: averi check
and set a backup profile on the insight01.dev host (stickster,
20:05:54)
- ACTION: averi Do a
use case explanation for podcast announcement idea (stickster,
20:06:10)
- ACTION: stickster Do
an email to list on user-centric ideas for the identi.ca feed
idea (stickster,
20:06:18)
- Deferring all these another week... but they
will get done! (stickster,
20:06:43)
- Use case reviews (stickster, 20:07:05)
- http://lists.fedoraproject.org/pipermail/logistics/2011-June/001336.html
(stickster,
20:08:31)
- ACTION: stickster
consolidate email thread on calendar use cases in to a wiki page
that's easier to review (stickster,
20:14:57)
- http://lists.fedoraproject.org/pipermail/logistics/2011-June/001332.html
(stickster,
20:16:59)
- AGREED: Insight
accepts stuff for purposes of marketing Fedora, and the content
reflects that purpose. (stickster,
20:37:24)
- AGREED: To do media
attachments, we'll work out a way of uploading/storing things so
that we can assure licensing and availability, and work with Infra
to use resources appropriately. (stickster,
20:41:46)
- ACTION: stickster
Send summary of #agreed stuff to list regarding podcast
attachments (stickster,
20:52:25)
- Open floor (stickster, 20:52:30)
- ACTION: stickster add
tatica to cmsadmin FAS group so she can see theme problems more
easily (stickster,
20:56:49)
Meeting ended at 20:57:16 UTC
(full logs).
Action items
- averi check and set a backup profile on the insight01.dev host
- averi Do a use case explanation for podcast announcement idea
- stickster Do an email to list on user-centric ideas for the identi.ca feed idea
- stickster consolidate email thread on calendar use cases in to a wiki page that's easier to review
- stickster Send summary of #agreed stuff to list regarding podcast attachments
- stickster add tatica to cmsadmin FAS group so she can see theme problems more easily
Action items, by person
- averi
- averi check and set a backup profile on the insight01.dev host
- averi Do a use case explanation for podcast announcement idea
- stickster
- stickster Do an email to list on user-centric ideas for the identi.ca feed idea
- stickster consolidate email thread on calendar use cases in to a wiki page that's easier to review
- stickster Send summary of #agreed stuff to list regarding podcast attachments
- stickster add tatica to cmsadmin FAS group so she can see theme problems more easily
- tatica
- stickster add tatica to cmsadmin FAS group so she can see theme problems more easily
People present (lines said)
- stickster (98)
- pcalarco (29)
- tatica (28)
- asrob (17)
- hiemanshu (13)
- zodbot (6)
- averi (2)
Generated by MeetBot 0.1.4.