#fedora-meeting: Insight (agenda: http://tinyurl.com/insight-agenda)
Meeting started by stickster at 21:01:19 UTC
(full logs).
Meeting summary
- Roll call! (stickster, 21:01:27)
- Review previous action items (stickster, 21:04:12)
- http://meetbot.fedoraproject.org/fedora-meeting/2011-11-15/insight.2011-11-15-21.00.html
<-- last meeting's notes (stickster,
21:04:25)
- Last week's actions mostly taken care of --
stickster should outline some ideas to list as well. (stickster,
21:05:13)
- ACTION: stickster
respond to asrob thread with some ideas by next week (stickster,
21:05:24)
- authfas status (stickster, 21:05:48)
- ACTION: stickster
continue working on fixing the form_alter parts of authfas, since
the group mappings aren't showing up properly yet (stickster,
21:11:46)
- Be careful using authfas after about commit
2c1212..7545f3 (stickster,
21:18:36)
- Office hours (stickster, 21:18:48)
- asrob wrote a blog entry about Insight office
hours but the first time will be changed!
http://asrob.net/fedora-insight-office-hours (asrob,
21:20:04)
- https://fedoraproject.org/wiki/Meeting_channel
(j_dulaney,
21:58:00)
Meeting ended at 22:01:13 UTC
(full logs).
Action items
- stickster respond to asrob thread with some ideas by next week
- stickster continue working on fixing the form_alter parts of authfas, since the group mappings aren't showing up properly yet
Action items, by person
- asrob
- stickster respond to asrob thread with some ideas by next week
- stickster
- stickster respond to asrob thread with some ideas by next week
- stickster continue working on fixing the form_alter parts of authfas, since the group mappings aren't showing up properly yet
People present (lines said)
- stickster (73)
- asrob (40)
- zoltanh721 (25)
- j_dulaney (21)
- zodbot (4)
- Southern_Gentlem (3)
- rsc (1)
Generated by MeetBot 0.1.4.