#fedora-meeting: Java SIG -- https://fedoraproject.org/wiki/SIGs/Java
Meeting started by sochotnicky at 17:00:57 UTC
(full logs).
Meeting summary
- roll-call (sochotnicky, 17:02:20)
- orionp cspike akurtakov sochotnicky here
(sochotnicky,
17:03:18)
- maven-3 update and dependencies (sochotnicky, 17:04:53)
- google-guice is giving sochotnicky a hard
time (sochotnicky,
17:08:50)
- possiblity to help out by helping package
maven-aether (sochotnicky,
17:09:18)
- animal-sniffer and mojo-signatures are packaged
as is atinject (sochotnicky,
17:10:57)
- ACTION: update
MavenUpdate wiki (sochotnicky,
17:12:56)
- list of critical java packages (sochotnicky, 17:14:56)
- ACTION: sochotnicky
create wiki page for adding java pkg commit monitoring (sochotnicky,
17:16:51)
- ACTION: cspike
akurtakov_ mbooth sochotnicky add your important packages to
monitoring (sochotnicky,
17:17:46)
- New packaging guidelines (sochotnicky, 17:19:37)
- https://fedoraproject.org/wiki/User:Akurtakov/JavaPackagingDraftUpdate
(akurtakov_,
17:22:21)
- https://fedoraproject.org/wiki/User:Akurtakov/JavaPackagingDraftUpdate
page where new draft is being prepared (sochotnicky,
17:23:04)
- Java/FAQ and Java wiki update, GCJ split (sochotnicky, 17:23:35)
- deferred (sochotnicky,
17:24:40)
- Java FTBFS status (and JakartaCommonsRename) (sochotnicky, 17:24:56)
- https://bugzilla.redhat.com/show_bug.cgi?id=588764
tracking bug for jakarta rename (all reviews are blocking this)
(sochotnicky,
17:29:12)
- help with FTBFSs 631347, 631388, 631430, 631461
would be appreciated (sochotnicky,
17:32:43)
- Eclipse Helios SR1 update (sochotnicky, 17:36:23)
- Eclipse SDK 3.6.1 in rawhide, preparing for
F-14 update push as well (sochotnicky,
17:39:17)
- open-floor (sochotnicky, 17:42:57)
- https://fedoraproject.org/wiki/SIGs/Java#Tasks
? (akurtakov_,
17:53:14)
- ACTION: sochotnicky
cspike add more information from meeting minutes to the wiki tasks
section and low-hanging problems for newcomers (sochotnicky,
17:57:03)
Meeting ended at 17:58:04 UTC
(full logs).
Action items
- update MavenUpdate wiki
- sochotnicky create wiki page for adding java pkg commit monitoring
- cspike akurtakov_ mbooth sochotnicky add your important packages to monitoring
- sochotnicky cspike add more information from meeting minutes to the wiki tasks section and low-hanging problems for newcomers
Action items, by person
- akurtakov_
- cspike akurtakov_ mbooth sochotnicky add your important packages to monitoring
- cspike
- cspike akurtakov_ mbooth sochotnicky add your important packages to monitoring
- sochotnicky cspike add more information from meeting minutes to the wiki tasks section and low-hanging problems for newcomers
- mbooth
- cspike akurtakov_ mbooth sochotnicky add your important packages to monitoring
- sochotnicky
- sochotnicky create wiki page for adding java pkg commit monitoring
- cspike akurtakov_ mbooth sochotnicky add your important packages to monitoring
- sochotnicky cspike add more information from meeting minutes to the wiki tasks section and low-hanging problems for newcomers
People present (lines said)
- sochotnicky (104)
- akurtakov_ (47)
- cspike (24)
- orionp (11)
- mbooth (8)
- zodbot (3)
- Froolap (2)
Generated by MeetBot 0.1.4.