#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-04-06
Meeting started by rdieter at 14:01:19 UTC
(full logs).
Meeting summary
- roll call (rdieter, 14:01:32)
- kde-4.4.2 (rdieter, 14:03:17)
- ACTION: Kevin_Kofler
to serve as update wrangler for kde-4.4.2 (rdieter,
14:09:12)
- koffice-2.2 for f13 (rdieter, 14:09:32)
- http://wiki.koffice.org/index.php?title=Schedules/KOffice/2.2/Release_Plan
(rdieter,
14:18:29)
- split out libmediastreamer subpackages from linphone (rdieter, 14:25:03)
- HELP: volunteer to lead
effort to split libmediastreamer from linphone (see also bug
#490046) (rdieter,
14:35:29)
- phonon-vlc (rdieter, 14:35:36)
- HELP: get vlc into
fedora (and split into free/nonfree parts), usable by
phonon-vlc (rdieter,
14:48:38)
- open discussion (rdieter, 14:50:51)
- https://fedoraproject.org/wiki/FUDCon:Zurich_2010
(jreznik,
14:51:39)
Meeting ended at 14:56:43 UTC
(full logs).
Action items
- Kevin_Kofler to serve as update wrangler for kde-4.4.2
Action items, by person
- Kevin_Kofler
- Kevin_Kofler to serve as update wrangler for kde-4.4.2
People present (lines said)
- rdieter (73)
- Kevin_Kofler (53)
- jreznik (31)
- than (19)
- thomasj_ (6)
- zodbot (5)
- SMParrish_mobile (1)
- ltinkl (1)
Generated by MeetBot 0.1.4.