#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-04-13
Meeting started by rdieter at 14:04:42 UTC
(full logs).
Meeting summary
- roll call (rdieter, 14:04:54)
- adimania Kevin_Kofler SMParrish Sho_ jreznik
rdieter rrix than present (rdieter,
14:06:36)
- Polkit agents reorganization, https://fedoraproject.org/wiki/Features/PolkitAgentReorg (rdieter, 14:07:54)
- ACTION: : jreznik to
ask rnovacek to help document current polkit-kde issues, to help
come up with a test plan (rdieter,
14:28:50)
- Fedora Summer Coding ideas (rdieter, 14:29:52)
- HELP: brainstorm
fedora/kde related Fedora Summer Coding ideas (rdieter,
14:47:19)
- open discussion (rdieter, 14:47:59)
Meeting ended at 14:54:33 UTC
(full logs).
Action items
- : jreznik to ask rnovacek to help document current polkit-kde issues, to help come up with a test plan
Action items, by person
- jreznik
- : jreznik to ask rnovacek to help document current polkit-kde issues, to help come up with a test plan
People present (lines said)
- rdieter (56)
- Kevin_Kofler (39)
- jreznik (35)
- cwickert (28)
- zodbot (7)
- than (4)
- adimania (2)
- SMParrish (2)
- lestatforever (2)
- rrix (1)
- Sho_ (1)
Generated by MeetBot 0.1.4.