#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2011-06-14
Meeting started by jreznik at 15:06:31 UTC
(full logs).
Meeting summary
- roll call (jreznik, 15:06:55)
- jreznik Kevin_Kofler than rnovacek rdieter_work
present (jreznik,
15:08:26)
- agenda (jreznik, 15:08:51)
- kde-4.6.4 status (jreznik, 15:13:56)
- 4.6.4 update is ready, not yet queued,
rdieter_work is preparing it for kde-testing repo too (jreznik,
15:16:38)
- ACTION: than to push
update to testing (jreznik,
15:23:26)
- 4.6.80 (jreznik, 15:23:34)
- 4.6.80 is slowly prepared in rawhide, no splits
right now (jreznik,
15:27:27)
- missing packages - kdeedu deps chain,
kdegraphics, kdebindings (jreznik,
15:32:35)
- Kevin_Kofler rebuilt kdelibs for newer
qt-webkit (kwebview crash) (jreznik,
15:32:51)
- when 4.6.80 is done, qt-4.8.0-tp will land
rawhide too (probably with mass rebuild of 4.6.80) (jreznik,
15:35:15)
- Lohit fonts accidentally disable the bytecode interpreter for Qt patch (jreznik, 15:38:10)
- rdieter_work reported the lohit fonts bug to
upstream (jreznik,
15:42:31)
- upstream asked for details and closed the bug
meanwhile, rdieter to fill it again in case details are not
accepted (jreznik,
15:43:29)
- ACTION: than to try
to contact the responsible troll (jreznik,
15:43:53)
- kde-plasma-networkmanagement nm09 branch snapshots (jreznik, 15:44:59)
- rdieter_work reports nm snapshot works with
wired auto-eth0, unencrypted wireless and wpa2 wireless (jreznik,
15:48:12)
- currently available in kde-unstable repo
(jreznik,
15:48:38)
- ACTION: Kevin_Kofler
to needinfo the bug to get more input and karma (especially those
who are affected by crashes) (jreznik,
15:57:02)
- http://progdan.cz/2011/06/akonadi-google-resource-0-2/
(rnovacek,
16:00:01)
- https://bugzilla.redhat.com/show_bug.cgi?id=690124
(Kevin_Kofler,
16:00:07)
Meeting ended at 16:03:14 UTC
(full logs).
Action items
- than to push update to testing
- than to try to contact the responsible troll
- Kevin_Kofler to needinfo the bug to get more input and karma (especially those who are affected by crashes)
Action items, by person
- Kevin_Kofler
- Kevin_Kofler to needinfo the bug to get more input and karma (especially those who are affected by crashes)
- than
- than to push update to testing
- than to try to contact the responsible troll
People present (lines said)
- jreznik (49)
- Kevin_Kofler (40)
- rdieter_work (29)
- rnovacek (9)
- than (8)
- zodbot (5)
Generated by MeetBot 0.1.4.