#fedora-meeting: kde-sig -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2012-06-05
Meeting started by jreznik at 15:05:30 UTC
(full logs).
Meeting summary
- roll call (jreznik, 15:05:42)
- jreznik, rnovacek, ltinkl, rdieter and than
present (jreznik,
15:07:57)
- agenda (jreznik, 15:08:03)
- Kevin_Kofler present too (jreznik,
15:09:41)
- kde-4.8.80 status (jreznik, 15:10:27)
- ACTION: ltinkl to
take a look on kstars build failure
http://koji.fedoraproject.org/koji/buildinfo?buildID=321755
(jreznik,
15:17:34)
- the kde-4.8.80 builds are mostly done, missing
a few packages (kdegames, kstars) + on going package splits
(kdemultimedia) (jreznik,
15:25:57)
- AGREED: to build
bigger updates in dedicated rawhide tag (jreznik,
15:26:18)
- for minor updates we need clarification from
upstream, if they are ok with builds going directly to
rawhide (jreznik,
15:27:00)
- kde-4.8.4 status (jreznik, 15:40:07)
- than is working on importing stuff to
f17 (jreznik,
15:41:08)
- rdieter prepared f16-kde f17-kde build
targets (jreznik,
15:42:05)
Meeting ended at 16:03:08 UTC
(full logs).
Action items
- ltinkl to take a look on kstars build failure http://koji.fedoraproject.org/koji/buildinfo?buildID=321755
Action items, by person
- ltinkl
- ltinkl to take a look on kstars build failure http://koji.fedoraproject.org/koji/buildinfo?buildID=321755
People present (lines said)
- jreznik (74)
- rdieter (29)
- Kevin_Kofler (27)
- than (13)
- nirik (11)
- ltinkl (10)
- zodbot (5)
- rnovacek (3)
Generated by MeetBot 0.1.4.