#fedora-meeting: kde-sig
Meeting started by rdieter at 15:10:07 UTC
(full logs).
Meeting summary
- roll call (rdieter, 15:10:17)
- rdieter than jgrulich dvratil_ ltinkl
Kevin_Kofler present (rdieter,
15:12:40)
- agenda (rdieter, 15:12:47)
- apper always-checking-for-updates issue (rdieter, 15:17:02)
- http://pkgs.fedoraproject.org/cgit/apper.git/tree/01-fedora-apper-updater.js
(Kevin_Kofler,
15:26:53)
- ACTION: Kevin_Kofler
will update bug with details/findings so far (rdieter,
15:30:03)
- kde-4.10.3 status (rdieter, 15:30:13)
- open discussion (rdieter, 15:39:24)
Meeting ended at 15:42:52 UTC
(full logs).
Action items
- Kevin_Kofler will update bug with details/findings so far
Action items, by person
- Kevin_Kofler
- Kevin_Kofler will update bug with details/findings so far
People present (lines said)
- rdieter (56)
- Kevin_Kofler (21)
- ltinkl (8)
- zodbot (5)
- than (3)
- jgrulich (1)
- dvratil_ (1)
Generated by MeetBot 0.1.4.