#fedora-meeting: KDE SIG Meeting
Meeting started by Kevin_Kofler at 15:06:48 UTC
(full logs).
Meeting summary
- Role call (Kevin_Kofler, 15:07:08)
- Kevin_Kofler, rdieter, jgrulich, mbriza, than,
ltinkl present. (Kevin_Kofler,
15:13:15)
- Agenda (Kevin_Kofler, 15:13:24)
- Test Day update (Kevin_Kofler, 15:16:13)
- Test Day date confirmed as 2013-11-07 by Fedora
QA. (Kevin_Kofler,
15:17:14)
- ACTION: jgrulich will
update test cases for plasma-nm. (Kevin_Kofler,
15:21:10)
- https://fedoraproject.org/wiki/Test_Day:2013-03-14_KDE_4.10
(mbriza,
15:25:12)
- ACTION: mbriza will
take care of SDDM test cases. (Kevin_Kofler,
15:27:52)
- http://dot.kde.org/2013/08/14/411-release-plasma-workspaces-applications-and-development-platform
(Kevin_Kofler,
15:30:19)
- KDE vs. "Workstation" (Kevin_Kofler, 15:40:11)
- Open discussion (Kevin_Kofler, 16:02:46)
- https://fedoraproject.org/wiki/Test_Day:2013-11-07_KDE
(Kevin_Kofler,
16:03:40)
Meeting ended at 16:05:34 UTC
(full logs).
Action items
- jgrulich will update test cases for plasma-nm.
- mbriza will take care of SDDM test cases.
Action items, by person
- jgrulich
- jgrulich will update test cases for plasma-nm.
- mbriza
- mbriza will take care of SDDM test cases.
People present (lines said)
- Kevin_Kofler (93)
- mbriza (15)
- ltinkl (15)
- rdieter (10)
- sgallagh (8)
- satellit (5)
- zodbot (4)
- jreznik (3)
- jgrulich (2)
- nirik (1)
- than (1)
Generated by MeetBot 0.1.4.