#fedora-meeting: KDE SIG Meeting
Meeting started by Kevin_Kofler at 15:07:15 UTC
(full logs).
Meeting summary
- Role call (Kevin_Kofler, 15:07:27)
- Kevin_Kofler, jgrulich, ltinkl, rdieter
present. (Kevin_Kofler,
15:10:39)
- Agenda (Kevin_Kofler, 15:10:47)
- jreznik also present. (Kevin_Kofler,
15:11:31)
- #1063378 (Kevin_Kofler, 15:16:02)
- https://bugzilla.redhat.com/show_bug.cgi?id=1063378
(Kevin_Kofler,
15:16:19)
- Bug 1063378 kde-plasma-nm base package should
not require ModemManager (Kevin_Kofler,
15:16:31)
- mbriza present (rdieter_work,
15:22:43)
- AGREED: Remove
ModemManager as a dependency from libmm-qt, a Requires remains in
kde-plasma-nm-mobile, which should be sufficient in practice.
(Kevin_Kofler,
15:30:07)
- Open discussion (Kevin_Kofler, 15:32:20)
Meeting ended at 15:36:32 UTC
(full logs).
Action items
- (none)
People present (lines said)
- Kevin_Kofler (34)
- rdieter_work (22)
- jgrulich (11)
- ltinkl (7)
- zodbot (7)
- jreznik (2)
- mbriza (1)
Generated by MeetBot 0.1.4.