#fedora-meeting: kde-sig
Meeting started by rdieter at 15:04:40 UTC
(full logs).
Meeting summary
- roll call (rdieter, 15:04:49)
- rdieter jgrulich Kevin_Kofler dvratil
present (rdieter,
15:06:19)
- pino|work present (rdieter,
15:06:36)
- tosky present (rdieter,
15:06:54)
- agenda (rdieter, 15:07:29)
- mbriza present (rdieter,
15:07:38)
- kf5 reviews (rdieter, 15:10:11)
- than present (rdieter,
15:16:49)
- ACTION: contact
upstream about Plasma framework installing to /usr/share/kde5
(dvratil,
16:08:17)
- we will split kf5-filesystem to kf5-filesystem
and kf5-rpmmacros and add kf5-settings (dvratil,
16:08:52)
- we will install into /usr/include/KF5,
/usr/libexec/kf5 and /usr/share (dvratil,
16:09:14)
Meeting ended at 16:11:13 UTC
(full logs).
Action items
- contact upstream about Plasma framework installing to /usr/share/kde5
People present (lines said)
- dvratil (93)
- Kevin_Kofler (67)
- rdieter (48)
- tosky (42)
- jgrulich (12)
- zodbot (9)
- pino|work (6)
- mbriza (1)
- than_ (1)
- jreznik (1)
- than (0)
Generated by MeetBot 0.1.4.