#fedora-meeting: KDE SIG Meeting
Meeting started by Kevin_Kofler at 15:04:20 UTC
(full logs).
Meeting summary
- Roll call (Kevin_Kofler, 15:04:26)
- jgrulich, Kevin_Kofler, tosky, than, dvratil,
danofsatx-work, pino|work present, jreznik and mbriza
semi-present. (Kevin_Kofler,
15:10:39)
- Agenda (Kevin_Kofler, 15:10:44)
- ltinkl present (late). (Kevin_Kofler,
15:11:42)
- Proposal: New WG composition: Dan Mossor (danofsatx-work) replaces the inactive Siddharth Sharma (Kevin_Kofler, 15:14:30)
- AGREED: The proposal
passes (+6, -0, 0 abstentions, 5 absent), welcome on board
Dan! (Kevin_Kofler,
15:16:06)
- Plasma Product Discussion (Kevin_Kofler, 15:26:34)
- Installation methods and media (ltinkl, 15:26:42)
- https://github.com/calamares/calamares
(Kevin_Kofler,
15:32:22)
- (not ready for production yet, to be
investigated in the future) (Kevin_Kofler,
15:32:48)
- Hardware requirements (ltinkl, 15:44:14)
- Proposal: splitting kde-runtime a little to improve coinstallability with Plasma 5 (Kevin_Kofler, 15:46:10)
- https://bugreports.qt-project.org/browse/QTBUG-40444
(ltinkl,
16:06:52)
- Flock 2014 (Kevin_Kofler, 16:11:27)
- Next week, there will be Flock 2014 in Prague
(Aug 6 to 9, 2014). (Kevin_Kofler,
16:11:45)
- Open discussion (Kevin_Kofler, 16:16:19)
Meeting ended at 16:20:09 UTC
(full logs).
Action items
- (none)
People present (lines said)
- Kevin_Kofler (119)
- ltinkl (82)
- dvratil (35)
- tosky (22)
- danofsatx-work (21)
- jgrulich (6)
- than (6)
- zodbot (5)
- pino|work (5)
- mbriza (4)
- kc8hfi (3)
- jreznik (2)
- satellit (1)
Generated by MeetBot 0.1.4.