#fedora-meeting: kde-sig
Meeting started by rdieter at 15:05:48 UTC
(full logs).
Meeting summary
- roll call (rdieter, 15:05:58)
- rdieter jgrulich tosky Kevin_Kofler heliocastro
present (rdieter,
15:09:21)
- agenda (rdieter, 15:09:40)
- jreznik danofsatx present (rdieter,
15:11:07)
- F22/plasma5 status (rdieter, 15:13:01)
- pino|work present (rdieter,
15:17:30)
- than__ present (rdieter,
15:24:08)
- https://admin.fedoraproject.org/updates/FEDORA-2015-7655/mesa-10.5.4-1.20150505.fc22
(rdieter,
15:27:40)
- ACTION: rdieter to
make mesa scratch build for testing (rdieter,
15:31:37)
- open discussion (rdieter, 15:42:08)
Meeting ended at 15:57:14 UTC
(full logs).
Action items
- rdieter to make mesa scratch build for testing
Action items, by person
- rdieter
- rdieter to make mesa scratch build for testing
People present (lines said)
- rdieter (83)
- Kevin_Kofler (36)
- danofsatx (36)
- zodbot (12)
- pino|work (2)
- jgrulich (2)
- jreznik (2)
- tosky (1)
- heliocastro (1)
- than__ (1)
Generated by MeetBot 0.1.4.