#fedora-meeting: kde-sig
Meeting started by rdieter at 15:08:50 UTC
(full logs).
Meeting summary
- roll call (rdieter, 15:08:56)
- rdieter jgrulich jreznik present (rdieter,
15:11:45)
- than present (rdieter,
15:12:40)
- heliocastro present (rdieter,
15:14:02)
- agenda (rdieter, 15:14:33)
- kde-apps status (rdieter, 15:21:34)
- ACTION: jgrulich to
help dvratil with kf5 kdepim stack reviews/imports/whatever
(rdieter,
15:28:55)
- qt 5.6.x status (rdieter, 15:30:49)
- pino|work present (rdieter,
15:42:40)
- Caterpillar present (rdieter,
15:43:08)
- f23 docs/release notes (rdieter, 15:52:46)
- open discussion (rdieter, 16:00:55)
Meeting ended at 16:07:39 UTC
(full logs).
Action items
- jgrulich to help dvratil with kf5 kdepim stack reviews/imports/whatever
Action items, by person
- dvratil
- jgrulich to help dvratil with kf5 kdepim stack reviews/imports/whatever
- jgrulich
- jgrulich to help dvratil with kf5 kdepim stack reviews/imports/whatever
People present (lines said)
- rdieter (67)
- heliocastro (30)
- rosalege (14)
- zodbot (7)
- dvratil (7)
- jgrulich (6)
- Kevin_Kofler (6)
- jreznik (4)
- pino|work (1)
- tosky (1)
- Caterpillar (1)
- than (1)
Generated by MeetBot 0.1.4.