#fedora-meeting: kde-sig
Meeting started by rdieter at 15:06:07 UTC
(full logs).
Meeting summary
- roll call (rdieter, 15:06:09)
  - lupinix heliocastro pino|work tosky than
    present (rdieter,
    15:07:55)
 
  - rdieter present (rdieter,
    15:07:59)
 
  - dvratil present (rdieter,
    15:08:18)
 
 
- agenda (rdieter, 15:09:03)
  - jreznik_ present (rdieter,
    15:11:19)
 
 
- updates: plasma-5.8.x, qt-5.6.2, qt-5.7.1 (rdieter, 15:11:51)
  - https://bodhi.fedoraproject.org/updates/FEDORA-2016-47a1d520ae
    (rdieter,
    15:12:47)
 
  - https://phabricator.kde.org/D3319
    this fix I believe (rdieter,
    15:19:45)
 
  - https://community.kde.org/Schedules/Plasma_5
    (pino|work,
    15:22:27)
 
  - AGREED: don't send
    plasma-5.8.3 to f24 stable updates, wait for 5.8.4 (rdieter,
    15:24:05)
 
 
- open discussion (rdieter, 15:31:10)
  - ACTION: heliocastro
    will work on importing qt-5.7.1 into rawhide (rdieter,
    15:50:45)
 
 
Meeting ended at 15:52:58 UTC
(full logs).
Action items
  - heliocastro will work on importing qt-5.7.1 into rawhide
 
Action items, by person
  -  heliocastro 
    - heliocastro will work on importing qt-5.7.1 into rawhide
 
  
 
People present (lines said)
  - rdieter (71)
 
  - heliocastro (22)
 
  - zodbot (8)
 
  - Kevin_Kofler (8)
 
  - pino|work (7)
 
  - lupinix (6)
 
  - tosky (5)
 
  - Son_Goku (3)
 
  - linuxmodder (2)
 
  - dvratil (2)
 
  - than (2)
 
  - jreznik_ (1)
 
Generated by MeetBot 0.1.4.