#fedora-meeting: Magazine editorial board
Meeting started by asamalik at 13:00:15 UTC
(full logs).
Meeting summary
- Roll call (asamalik, 13:00:15)
- Agenda (asamalik, 13:02:14)
- https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
(asamalik,
13:02:31)
- -- 1/ Last week's stats -- (asamalik,
13:02:31)
- -- 2/ In progress followup -- (asamalik,
13:02:31)
- -- 3/ Finished articles to review --
(asamalik,
13:02:31)
- -- 4/ Articles to edit -- (asamalik,
13:02:31)
- -- 5/ Publishing schedule -- (asamalik,
13:02:32)
- -- 6/ Article proposals to clarify / approve
-- (asamalik,
13:02:32)
- -- 7/ Open floor -- (asamalik,
13:02:33)
- 1/ Last week's stats (asamalik, 13:03:55)
- Week of Nov 25: 69.1K pageviews -- Slightly
down from the previous week, but still slightly higher than the
average before the last release. (asamalik,
13:03:58)
- 2/ In progress followup (asamalik, 13:05:08)
- Looking at the 'in progress' column, is there
something that's been finished? Anything to follow up on with its
author? (asamalik,
13:05:12)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(asamalik,
13:05:12)
- #93Setting up and configuring the sway window
manager (asamalik,
13:05:27)
- https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/93?kanban-status=191
(asamalik,
13:05:31)
- #46How to get a complete virtualization system
on Fedora Workstation 30 (asamalik,
13:06:40)
- https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/46?kanban-status=191
(asamalik,
13:06:52)
- https://fedoramagazine.org/?p=29700&preview=true
(asamalik,
13:07:36)
- #108 Fedora - The Origins (asamalik,
13:09:07)
- https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/108?kanban-status=191
(asamalik,
13:09:12)
- https://fedoramagazine.org/?p=29794&preview
(stickster,
13:09:59)
- https://pagure.io/fedora-magazine-proposals/issue/34
(asamalik,
13:10:00)
- #106Using the screen utility (asamalik,
13:12:02)
- https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/106?kanban-status=191
(asamalik,
13:12:08)
- 3/ Finished articles to review (asamalik, 13:14:07)
- Looking at the 'review' column, let's decide
which articles are good to go. Move each either to the 'to edit'
(finished) or to the 'in progress' (needs more work) and provide
feedback. (asamalik,
13:14:11)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(asamalik,
13:14:11)
- #101Build your own cloud with Fedora 30 and
nextcloud (asamalik,
13:14:28)
- https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/101?kanban-status=196
(asamalik,
13:14:33)
- https://lists.fedoraproject.org/archives/list/magazine@lists.fedoraproject.org/message/VG4M7VZ276NI73OCE6CRI6SXYHMYKBXK/
(asamalik,
13:16:56)
- 4/ Articles to edit (asamalik, 13:21:44)
- Looking at the 'to edit' column, assign an
editor and a cover image creator. (asamalik,
13:21:47)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(asamalik,
13:21:47)
- #82[3-5] cool terminal pagers (asamalik,
13:22:17)
- https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/82?kanban-status=192
(asamalik,
13:22:22)
- ACTION: stickster
edit and image for terminal pagers article (stickster,
13:22:38)
- #104 Organizing all those 1s and 0s
(asamalik,
13:23:02)
- https://teams.fedoraproject.org/project/asamalik-fedora-magazine/us/104?kanban-status=192
(asamalik,
13:23:11)
- https://fedoramagazine.org/?p=29728
(asamalik,
13:23:29)
- ACTION: asamalik edit
and image #104 Organizing all those 1s and 0s (asamalik,
13:24:13)
- 5/ Publishing schedule (asamalik, 13:24:27)
- Looking at the 'queued' and 'to edit' columns,
decide the publishing schedule for the next week period.
(asamalik,
13:24:34)
- If there is not enough content, we might also
need to look at the 'in progress' or even the 'article spec' columns
come up with additional content. (asamalik,
13:24:34)
- Board:
https://teams.fedoraproject.org/project/asamalik-fedora-magazine/kanban
(asamalik,
13:24:34)
- AGREED: PUBLISHING
SCHEDULE: Fri 06 Dec 2019: #82 [3-5] cool terminal pagers (stickster
edit + image) -- Mon 09 Dec 2019: #104 Organizing all those 1s and
0s (asamalik edit + image) -- Wed 11 Dec 2019: #105 How to rebase to
Fedora 31 on Silverblue (asamalik edit) (asamalik,
13:33:13)
- 7/ Open floor (asamalik, 13:33:58)
- Last year of stats:
https://fedoramagazine.org/wp-admin/admin.php?page=stats&view=postviews&summarize&numdays=365
(stickster,
13:35:34)
- all time stats:
https://fedoramagazine.org/wp-admin/admin.php?page=stats&view=postviews&summarize&numdays=-1
(stickster,
13:47:43)
Meeting ended at 13:57:58 UTC
(full logs).
Action items
- stickster edit and image for terminal pagers article
- asamalik edit and image #104 Organizing all those 1s and 0s
Action items, by person
- asamalik
- asamalik edit and image #104 Organizing all those 1s and 0s
- stickster
- stickster edit and image for terminal pagers article
People present (lines said)
- asamalik (133)
- stickster (44)
- cverna (12)
- bcotton (9)
- zodbot (9)
- misc (0)
- sub_pop (0)
- rwaltr (0)
- ryanlerch (0)
- gregbartholomew (0)
Generated by MeetBot 0.1.4.