#fedora-meeting: magazine
Meeting started by zinebot[m] at 15:00:04 UTC
(full logs).
Meeting summary
- roll call (zinebot[m], 15:00:05)
- agenda (zinebot[m], 15:02:57)
- https://docs.fedoraproject.org/en-US/fedora-magazine/workflow/
(zinebot[m],
15:02:58)
- -- 1/ last week's stats -- (zinebot[m],
15:02:59)
- -- 2/ articles in progress -- (zinebot[m],
15:03:04)
- -- 3/ articles to review -- (zinebot[m],
15:03:05)
- -- 4/ articles to edit -- (zinebot[m],
15:03:05)
- -- 5/ publishing schedule -- (zinebot[m],
15:03:05)
- -- 6/ editor of the week -- (zinebot[m],
15:03:05)
- -- 7/ open floor -- (zinebot[m],
15:03:05)
- 1/ last week's stats (zinebot[m], 15:03:10)
- Week of Jul 18: 41.3K pageviews -- This has
been pretty consistent for the last few months. The average was much
higher when we were publishing three articles per week. (glb,
15:03:24)
- 2/ articles in progress (zinebot[m], 15:03:44)
- Looking at the 'in-progress' column, is there
something that's been finished? Anything to follow up on with its
author? (zinebot[m],
15:03:45)
- https://pagure.io/fedora-magazine-newsroom/boards/articles...
(full message at
https://libera.ems.host/_matrix/media/r0/download/libera.chat/caf87a08b8b372b079ee160a0b280647618f1ca4)
(zinebot[m],
15:03:45)
- https://fedoramagazine.org/?p=36683&preview=true
(zinebot[m],
15:10:28)
- Are there any upcoming test days? (zinebot[m],
15:14:58)
- https://calendar.fedoraproject.org/QA/
(zinebot[m],
15:14:59)
- no test days found between 2022-07-24 and
2022-08-14 (zinebot[m],
15:15:11)
- https://fedorapeople.org/groups/schedule/f-37/f-37-magazine-tasks.html
(zinebot[m],
15:15:16)
- Check the release schedule. (zinebot[m],
15:15:17)
- ACTION: glb to check
on zinebot's "show schedule" command. (glb,
15:16:28)
- Looking at the 'in-progress' column, is there
something that's been finished? Anything to follow up on with its
author? (zinebot[m],
15:20:43)
- 2/ articles in progress (zinebot[m], 15:20:44)
- https://pagure.io/fedora-magazine-newsroom/boards/articles...
(full message at
https://libera.ems.host/_matrix/media/r0/download/libera.chat/caf87a08b8b372b079ee160a0b280647618f1ca4)
(zinebot[m],
15:20:45)
- 3/ articles to review (zinebot[m], 15:21:08)
- Looking at the 'review' column, let's decide
which articles are good to go. Move each either to the 'to-edit'
(finished) column or to the 'in-progress' (needs more work) column
and provide feedback. (zinebot[m],
15:21:09)
- https://pagure.io/fedora-magazine-newsroom/boards/articles
(zinebot[m],
15:21:09)
- Looking at the 'to-edit' column, assign an
editor and a cover image creator. (zinebot[m],
15:25:59)
- 4/ articles to edit (zinebot[m], 15:26:00)
- https://pagure.io/fedora-magazine-newsroom/boards/articles
(zinebot[m],
15:26:00)
- Looking at the 'to-edit' column, decide the
publishing schedule for the upcomming week. (zinebot[m],
15:27:15)
- 5/ publishing schedule (zinebot[m], 15:27:16)
- If there is not enough content, we might also
need to look at the 'in-progress' or even the 'ideas' columns come
up with additional content. (zinebot[m],
15:27:16)
- https://pagure.io/fedora-magazine-newsroom/boards/articles
(zinebot[m],
15:27:16)
- AGREED: PUBLISHING
SCHEDULE: There are no articles to be edited. (zinebot[m],
15:27:57)
- 6/ editor of the week (zinebot[m], 15:28:26)
- glb will be editor of the week starting
2022-07-31 (zinebot[m],
15:28:40)
- 7/ open floor (zinebot[m], 15:28:45)
- https://pagure.io/feature-spotlight/issues
(glb,
15:35:30)
- https://discussion.fedoraproject.org/t/improved-build-script-for-doc-repos-with-change-detection/40920
(glb,
15:39:13)
Meeting ended at 15:52:35 UTC
(full logs).
Action items
- glb to check on zinebot's "show schedule" command.
Action items, by person
- glb
- glb to check on zinebot's "show schedule" command.
- zinebot
- glb to check on zinebot's "show schedule" command.
People present (lines said)
- glb (96)
- zinebot[m] (72)
- rlengland[m] (26)
- zodbot (10)
- TheEvilSkeleton (4)
- zinebot (0)
- rlengland (0)
- theevilskeleton (0)
Generated by MeetBot 0.4.