21:03:03 <jsmith-mobile> #startmeeting Fedora Marketing Meeting
21:03:03 <zodbot> Meeting started Tue Nov 16 21:03:03 2010 UTC. The chair is jsmith-mobile. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:03:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:03:26 <jsmith-mobile> #meetingname Marketing
21:03:26 <zodbot> The meeting name has been set to 'marketing'
21:03:44 <jsmith-mobile> #chair MarkDude
21:03:44 <zodbot> Current chairs: MarkDude jsmith-mobile
21:04:05 <jsmith-mobile> #info MarkDude is running the show today, and I'll be standing by to assist
21:04:18 <jsmith-mobile> #topic Roll Call
21:04:43 * jsmith-mobile is here
21:05:01 * MarkDude is here
21:05:49 <jsmith-mobile> OK, small crowd here this week :-)
21:06:01 <jsmith-mobile> #topic Agenda
21:06:25 <MarkDude> Hows it going jsmith-mobile ? I guess we are chatting for the moment :)
21:06:42 <jsmith-mobile> I'm doing OK... I just drove down to Richmond to speak at a LUG tonight
21:06:51 <MarkDude> Simple enough to chair this, 1st is F14 release parties
21:07:03 <jsmith-mobile> #topic F14 Release Parties
21:07:43 * MarkDude is speaking about f14 tonight at BAlug- I spoke about ubuntu there a year ago :)
21:07:46 <jsmith-mobile> It looks like we've had some very successful release parties so far, and I'm sure we'll have more in the weeks to come.
21:09:00 * MarkDude would like to point out the visibility thing regarding the parties
21:09:18 <jsmith-mobile> One of the things I'd like to see is some more formalized materials that we can use to help LUGs, etc. with release parties
21:09:43 <MarkDude> NixiePixel came to our event in NorCal http://yfrog.com/3tzbcgj that picture of low quality has like 500 views
21:10:17 <MarkDude> http://picasaweb.google.com/tuxwingsgroup/F14#5539347610111047058
21:10:21 <MarkDude> Mine has like ten
21:11:07 <MarkDude> Dont underestimate the power of a high visibility folks to help promote
21:13:32 <jsmith-mobile> Cool
21:13:36 <MarkDude> Do we have a link for all the events- or is there just that ML thread
21:14:12 <jsmith-mobile> They tend to be reported in the ambassadors mailing list
21:14:18 <jsmith-mobile> We may want to collect them on the wiki
21:14:49 <jsmith-mobile> #link http://fedoraproject.org/wiki/F14_release_events
21:14:56 <jsmith-mobile> They should be all listed there as well
21:15:52 <jsmith-mobile> A few of the event reports are linked there as well -- I'd love to see more, though
21:15:56 <MarkDude> It might be nice to have a way for folks to see the nice assortment of events we have varying by region and such
21:16:05 <jsmith-mobile> Did you follow that link?
21:16:13 <jsmith-mobile> It's broken out by geographic region, and sorted by date
21:16:51 <MarkDude> Yep, I need to do my report still
21:17:34 <MarkDude> The cake was great, and having USB flash drives worked well to get people interested, along with good pizza
21:17:51 <jsmith-mobile> Glad to hear it went really well
21:18:12 <jsmith-mobile> I wish I would have had time to get more involved with the LUGs in the Bay Area when I was doing data center work there
21:19:00 * MarkDude was thnking of a compilation of all the events in a more or hilighted fashion
21:19:42 <jsmith-mobile> Oh, I see...
21:20:02 <jsmith-mobile> It's something we could certainly do -- Is that a task you're interested in taking on?
21:20:09 <MarkDude> One of the problems in the Bay is so many choices of events o pick from
21:20:23 * MarkDude volunteers for it
21:20:25 <jsmith-mobile> Some might see that as an opportunity :-)
21:20:46 <jsmith-mobile> #action MarkDude to put together an overview/compendium of the release parties
21:21:07 <jsmith-mobile> Anything else on the topic of release parties?
21:21:49 <MarkDude> For me, it was seeing the cake another Ambassador had for an F13 party that inspired me to make a big deal for 14 :D
21:22:30 <jsmith-mobile> Awesome :-)
21:22:53 <MarkDude> jsmith-mobile, I would think that is it for parties, unless anyone else has anything to offer
21:23:06 * jsmith-mobile doesn't have anything else to add
21:23:21 <jsmith-mobile> Go ahead and type #topic and the next topic :-)
21:23:58 <MarkDude> #topic more shiny stuff could be used for F14 notes
21:24:23 <MarkDude> Screen captures of various things.
21:24:35 <jsmith-mobile> Yeah...
21:24:42 <MarkDude> lol
21:24:48 <jsmith-mobile> To be honest, I was a little disappointed in the screen shots that were done for F14
21:25:03 <jsmith-mobile> They're on the marketing calendar, but I don't think anybody really stepped up to the plate to do them
21:25:19 <jsmith-mobile> I ended up doing a few of my own for some journalists, because there weren't very many on the wiki
21:25:38 <jsmith-mobile> That's one of the things I was going to bring up in the F14 Marketing Retrospective
21:25:49 <jsmith-mobile> (but I'll mention it now, because we're on the topic)
21:25:54 * MarkDude wishes he had time for that
21:26:14 <MarkDude> I agree, we do need more content
21:27:07 <MarkDude> Not as much my strongpoint tho. I have done some for installation videos
21:27:54 * MarkDude is under the impression that one Nixie installs F14 video will gain more eyeballs than any screen captures I could do ;)
21:28:59 <MarkDude> #action MarkDude to see about getting a Nixie installs F14 video
21:33:07 <jsmith-mobile> #action jsmith to discuss (on mailing list) building a slide presentation for LUGs and release parties as part of F15 release
21:34:53 <jsmith-mobile> OK, anything else about shiny release materials?
21:36:13 <MarkDude> I think that would be it, maybe another reminder to the ML about screencaptures, or are we focusing more towards F15 for that?
21:37:29 <jsmith-mobile> At this point, it's probably best to concentrate on F15
21:37:53 <jsmith-mobile> It doesn't hurt to have more F14 screenshots, but they're not as pressing as they were right before the release
21:38:31 <MarkDude> Makes sense.
21:39:04 <MarkDude> I believe that is it for this meeting
21:39:06 <jsmith-mobile> #topic Any other business?
21:39:49 <MarkDude> #agenda MarkDude will be more ready for next meeting if need be, and checking to see if ML reminder has been sent
21:40:16 <jsmith-mobile> No worries...
21:41:08 <MarkDude> Going once.
21:41:18 <MarkDude> Going twice..
21:42:09 <jsmith-mobile> ... Sold to the bidder on the back row in the blue Fedora :-)
21:42:12 <jsmith-mobile> #endmeeting