#fedora-meeting-1: Fedora Marketing meeting (2016-03-09)
Meeting started by jflory7 at 21:55:00 UTC
(full logs).
Meeting summary
- Roll Call (jflory7, 21:55:22)
- Name; Timezone; Other sub-projects / interest
areas (jflory7,
21:55:26)
- Justin W. Flory; UTC-5; Marketing, Magazine,
CommOps, Ambassadors, and more (jflory7,
21:55:46)
- Brian Proffitt; UTC-5; OSAS, social
media (bkp,
21:56:34)
- Announcements (jflory7, 22:03:22)
- === "Find Fedora at BrickHack 2016" ===
(jflory7,
22:03:26)
- https://communityblog.fedoraproject.org/find-fedora-at-brickhack-2016/
(jflory7,
22:03:32)
- Fedora recently participated as an event
sponsor at a hackathon event at the Rochester Institute of
Technology. You can read a basic overview of the event there. An
event report will be published soon (which will contain information
important for Marketing to consider). (jflory7,
22:03:37)
- === "FOSDEM 2016: Event Report" ===
(jflory7,
22:03:42)
- https://communityblog.fedoraproject.org/fosdem-2016-event-report/
(jflory7,
22:03:47)
- A brief event report by decause about FOSDEM
2016 and Fedora's participation in the Distro DevRoom. (jflory7,
22:03:52)
- === "Modularity Use Case: Application
Independence" (jflory7,
22:03:58)
- https://communityblog.fedoraproject.org/modularity-use-case-application-independence/
(jflory7,
22:04:02)
- A look at the Modularization objective set by
the Fedora Council. langdon writes about why modularization is
important and how it helps Fedora. (jflory7,
22:04:07)
- https://fedoraproject.org/wiki/Modularization
(jflory7,
22:04:11)
- Action items from last meetings (jflory7, 22:05:40)
- https://meetbot.fedoraproject.org/teams/marketing/marketing.2016-02-17-21.56.html
(jflory7,
22:05:45)
- [INCOMPLETE] === jflory7 Write the pointer
article about GSoC on the Magazine once the CommBlog article is
drafted === (jflory7,
22:05:50)
- HELP: Write an article
about the Google Summer of Code announcement and Fedora's
participation on the Community Blog (jflory7,
22:05:55)
- [INCOMPLETE] === jflory7 / linuxmodder Bring up
Marketing meeting times with FAmNA on Thursday evening meeting
=== (jflory7,
22:06:04)
- jflory7 was absent at the last FAmNA meeting
and didn't have a chance to bring it up (jflory7,
22:06:09)
- ACTION: jflory7 Bring
up Marketing meeting date and time with FAmNA on Thursday
(jflory7,
22:06:15)
- [COMPLETE] === jflory7 Follow up with nirik or
puiterwijk about updating the Magazine "head" and close the ticket
once completed === (jflory7,
22:06:21)
- [COMPLETE] === nb will coordinate with decause
about removing inactive people from Marketing FAS group ===
(jflory7,
22:06:27)
- === jzb Update the Marketing Join page to
incorporate the new guidelines proposed on the mailing list
=== (jflory7,
22:06:32)
- ACTION: jzb Update
the Marketing Join page to incorporate the new guidelines proposed
on the mailing list (jflory7,
22:08:06)
- [COMPLETE] === jflory7 Update Ticket #218 with
new information and owners === (jflory7,
22:08:11)
- === decause ping serverWG ML for status update
=== (jflory7,
22:08:16)
- https://lists.fedoraproject.org/archives/list/commops@lists.fedoraproject.org/thread/JMWDQHLHLAQZTTQHDH6ZHBNVGPKCPQRD/
(jflory7,
22:08:21)
- ACTION: decause
Double-check if the query to the Server WG mailing list made it
through the moderation queue (jflory7,
22:09:34)
- === decause work with fale to get server WG
talking points from ML === (jflory7,
22:09:44)
- [COMPLETE] === jflory7 Contact Fedora Infra
about adding the prefix or file a ticket in Infra Trac if necessary
=== (jflory7,
22:12:00)
- === fale will draft the procedure for the
official recognition of entities using Fedora === (jflory7,
22:12:06)
- === decause ping the EDU list with the wiki
page fale is working on after it has been created === (jflory7,
22:12:15)
- Tickets (jflory7, 22:12:21)
- https://fedorahosted.org/marketing-team/report/12
(jflory7,
22:12:33)
- === Ticket #219 === (jflory7,
22:12:37)
- https://fedorahosted.org/marketing-team/ticket/219
(jflory7,
22:12:41)
- * "Create Python talking points for
Ambassadors" (jflory7,
22:12:47)
- https://fedoraproject.org/wiki/Marketing/Python_brochure
(jflory7,
22:15:18)
- ACTION: bkp Update
the Python brochure in the wiki for 2016 (jflory7,
22:21:14)
- IDEA: Promote Google
Summer of Code Python projects on the Community Blog, Magazine, and
social media (jflory7,
22:28:05)
- IDEA: Get a
conversation started on the list about using Python in containers
and how Fedora is a great place to do this kind of work (bring in
some Pythonistas to the conversation, like Nick Coghlan, Kushal Das,
etc.) (jflory7,
22:30:34)
- IDEA: Talk to the
Python SIG about organizing another Python2 => Python3 vFAD to
get some awesome work done and promote how Python3 is a big thing in
Fedora (jflory7,
22:31:28)
- === Ticket #222 === (jflory7,
22:32:01)
- https://fedorahosted.org/marketing-team/ticket/222
(jflory7,
22:32:06)
- * "Publicizing "Fedora affiliates" (or groups
using Fedora)" (jflory7,
22:32:12)
- === Ticket #215 === (jflory7,
22:33:02)
- https://fedorahosted.org/marketing-team/ticket/215
(jflory7,
22:33:07)
- * "Looking at our Join process" (jflory7,
22:33:11)
- === Ticket #217 === (jflory7,
22:33:45)
- https://fedorahosted.org/marketing-team/ticket/217
(jflory7,
22:33:50)
- * "Talking points: Fedora Cloud" (jflory7,
22:33:54)
- https://fedoraproject.org/wiki/Fedora_24_talking_points
(jflory7,
22:35:01)
- ACTION: jzb Finish
drafting F24 Cloud Alpha talking points (Due: 2016-03-13)
(jflory7,
22:37:07)
- === Ticket #220 === (jflory7,
22:37:20)
- ACTION: decause
follow-up with server list, link to f24 talking points (decause,
22:37:24)
- https://fedorahosted.org/marketing-team/ticket/220
(jflory7,
22:37:25)
- * "Talking points: Fedora Server" (jflory7,
22:37:30)
- HELP: Fedora Server
talking points are incomplete, any extra assistance on gathering
talking points is welcome. If you know more about F24 Server talking
points, contact fale and decause. (jflory7,
22:38:55)
- AGREED: decause and
fale are going to check up on talking points, will check in again
next week. (jflory7,
22:40:47)
- === Ticket #218 === (jflory7,
22:40:56)
- https://fedorahosted.org/marketing-team/ticket/218
(jflory7,
22:41:04)
- * "Talking points: Fedora Workstation"
(jflory7,
22:41:09)
- https://fedoraproject.org/wiki/Fedora_24_talking_points#Fedora_Workstation
(jflory7,
22:41:37)
- linuxmoder to help fale | decause on talking
points F24 server (linuxmodder,
22:41:52)
- ACTION: linuxmoder to
help fale | decause on talking points F24 server (linuxmodder,
22:42:03)
- AGREED: F24
Workstation Alpha talking points completed! (jflory7,
22:43:07)
- Open Floor (jflory7, 22:43:24)
- https://lists.fedoraproject.org/admin/lists/social-media.lists.fedoraproject.org/
(jflory7,
22:45:09)
- http://blog.person.com/tag/fedora.rss
versus http:/blog.person.com/rss (decause,
22:56:12)
- https://networksfordata.wordpress.com/2016/03/08/fedora-at-fosdem/
(jflory7,
22:57:26)
- ACTION: decause
research an example FMN rule for social-media mailing list
notifications to help coordinate postings (decause,
22:57:26)
- ACTION: decause talk
with commops about writing a "ToolBox" post on social-media for
commblog (decause,
22:58:01)
Meeting ended at 23:02:10 UTC
(full logs).
Action items
- jflory7 Bring up Marketing meeting date and time with FAmNA on Thursday
- jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list
- decause Double-check if the query to the Server WG mailing list made it through the moderation queue
- bkp Update the Python brochure in the wiki for 2016
- jzb Finish drafting F24 Cloud Alpha talking points (Due: 2016-03-13)
- decause follow-up with server list, link to f24 talking points
- linuxmoder to help fale | decause on talking points F24 server
- decause research an example FMN rule for social-media mailing list notifications to help coordinate postings
- decause talk with commops about writing a "ToolBox" post on social-media for commblog
Action items, by person
- bkp
- bkp Update the Python brochure in the wiki for 2016
- decause
- decause Double-check if the query to the Server WG mailing list made it through the moderation queue
- decause follow-up with server list, link to f24 talking points
- linuxmoder to help fale | decause on talking points F24 server
- decause research an example FMN rule for social-media mailing list notifications to help coordinate postings
- decause talk with commops about writing a "ToolBox" post on social-media for commblog
- jflory7
- jflory7 Bring up Marketing meeting date and time with FAmNA on Thursday
- jzb
- jzb Update the Marketing Join page to incorporate the new guidelines proposed on the mailing list
- jzb Finish drafting F24 Cloud Alpha talking points (Due: 2016-03-13)
People present (lines said)
- jflory7 (205)
- jzb (52)
- bkp (35)
- linuxmodder (23)
- decause (23)
- zodbot (20)
- ardian (17)
- stickster (11)
- mailga (7)
- jonatoni (3)
- sesivany_ (2)
- jhogarth (1)
Generated by MeetBot 0.1.4.