#fedora-meeting-1: Fedora Marketing meeting (2016-04-20)
Meeting started by jflory7 at 20:55:26 UTC
(full logs).
Meeting summary
- Roll Call (jflory7, 20:55:40)
- Name; Timezone; Other sub-projects / interest
areas (jflory7,
20:55:48)
- Justin W. Flory; UTC-4; Marketing / Magazine,
CommOps, Ambassadors, Join, and more (jflory7,
20:56:08)
- decause; UTC-4; CommOps, Council, *
(decause,
20:57:00)
- Corey Sheldon UTC-5 |US/EDT,
Commops,mktg.Join,Docs,Security,Ambassadors * (linuxmodder,
21:00:14)
- Brian Proffitt UTC-4, Social Media,
content (bkp,
21:00:52)
- plugged in -server mtg yesterday for release
notes additions as well as for security / sysadmin
guides (linuxmodder,
21:01:14)
- Announcements (jflory7, 21:04:53)
- === "Photography with the Fedora Design Suite"
=== (jflory7,
21:05:03)
- https://fedoramagazine.org/photography-fedora-design-suite/
(jflory7,
21:05:04)
- YouTuber Riley Brandt did a review of the
Fedora Design Suite and its applications towards photography. It's a
great overview of the Design Suite. Feel free to share the article
or video among your own circles! (jflory7,
21:05:09)
- https://youtu.be/mEYiafBl01s
(jflory7,
21:05:13)
- === "BrickHack 2016 and Fedora: Event Report"
=== (jflory7,
21:05:19)
- https://communityblog.fedoraproject.org/brickhack-2016-event-report/
(jflory7,
21:05:25)
- The full event report for BrickHack 2016 was
published last week. It looks at what happened at BrickHack 2016 and
tries to evaluate our impact at the event. (jflory7,
21:05:29)
- === "Time to test Fedora 24
internationalization" === (jflory7,
21:05:35)
- https://communityblog.fedoraproject.org/time-test-fedora-24-internationalization/
(jflory7,
21:05:46)
- The F24 Internationalization (I18n) test day
recently came to a close. You can read more about what it aimed to
accomplish on the Community Blog. (jflory7,
21:05:53)
- === "Live Media Writer Test Day (2016-04-19)"
=== (jflory7,
21:06:06)
- https://lists.fedoraproject.org/archives/list/test@lists.fedoraproject.org/message/HBOKKIJ5BSFPEVJVLKYRSM7PVU2SC3PO/
(jflory7,
21:06:07)
- https://fedoraproject.org/wiki/Test_Day:2016-04-19_Fedora_Media_Writer
(jflory7,
21:06:12)
- The Fedora Media Writer (formerly known as Live
USB Creator) was recently rewritten and was tested for default
inclusion in F24 yesterday. (jflory7,
21:06:24)
- === Bitcamp Spring 2016 event reports available
for reading === (jflory7,
21:07:00)
- https://fedoraproject.org/wiki/Bitcamp_Spring_2016#Event_Report
(jflory7,
21:07:06)
- linuxmodder's report on his blog
https://linuxmodder.ameridea.net (linuxmodder,
21:07:33)
- GSoC Final Slot Selection was today
(decause,
21:08:08)
- GSoC Accepted Students Announcements should go
public from Google on 4/22 (decause,
21:08:27)
- ACTION: decause start
drafting "Welcome to GSoC" article on commblog (decause,
21:09:02)
- Action items from last meetings (jflory7, 21:09:41)
- https://meetbot.fedoraproject.org/fedora-meeting-1/2016-04-13/marketing.2016-04-13-20.55.html
(jflory7,
21:09:46)
- === [COMPLETE] jflory7 Follow up with ryanlerch
about Marketing Trac ticket #210 for Fedora Magazine categories
=== (jflory7,
21:09:54)
- === [INCOMPLETE] jflory7 Parse the CommOps
power sessions pad for the Python "targeting categories" and
ticket-ify the info to make later discussion easier === (jflory7,
21:10:02)
- ACTION: jflory7 Parse
the CommOps power sessions pad for the Python "targeting categories"
and ticket-ify the info to make later discussion easier (jflory7,
21:10:09)
- === [COMPLETE] bkp / linuxmodder Continue
looking into Diaspora and GNU Social for Fedora and update the
Marketing team at next week's meeting === (jflory7,
21:10:15)
- https://fedorahosted.org/marketing-team/ticket/223#comment:3
(jflory7,
21:10:21)
- === [COMPLETE] bkp Look at the latest feedback
in Ticket #219 for the Python brochures and incorporate it into the
brochure; add newest files to the ticket === (jflory7,
21:10:26)
- https://fedorahosted.org/marketing-team/ticket/219#comment:19
(jflory7,
21:10:33)
- === jbishop Continue working on the Affiliates
and Current Affiliates wiki pages for now and try to bring it closer
to a final draft. Once ready, share the pages on the Marketing
mailing list to get feedback among the rest of the team. ===
(jflory7,
21:10:39)
- ACTION: jbishop
Continue working on the Affiliates and Current Affiliates wiki pages
for now and try to bring it closer to a final draft. Once ready,
share the pages on the Marketing mailing list to get feedback among
the rest of the team. (jflory7,
21:11:12)
- Tickets (jflory7, 21:11:34)
- https://fedorahosted.org/marketing-team/report/12
(jflory7,
21:11:40)
- === Ticket #219 === (jflory7,
21:11:46)
- https://fedorahosted.org/marketing-team/ticket/219
(jflory7,
21:11:50)
- "Create Python talking points for
Ambassadors" (jflory7,
21:11:56)
- ACTION: bkp Write a
short snippet on the Community Blog announcing the availability of
the new Python + Fedora brochures (jflory7,
21:14:15)
- ACTION: mizmo Begin
final prepwork for print-ready versions of the Python + Fedora
brochures (jflory7,
21:15:51)
- https://communityblog.fedoraproject.org/writing-community-blog-article/
(jflory7,
21:17:21)
- === Ticket #222 === (jflory7,
21:19:04)
- https://fedorahosted.org/marketing-team/ticket/222
(jflory7,
21:19:05)
- "Publicizing "Fedora affiliates" (or groups
using Fedora)" (jflory7,
21:19:16)
- https://fedoraproject.org/wiki/Marketing/Affiliates_SOP
(jflory7,
21:19:18)
- https://fedoraproject.org/wiki/Marketing/Scratch/Affiliates
(jflory7,
21:20:01)
- https://fedoraproject.org/wiki/Marketing/Scratch/CurrentAffiliates
(jflory7,
21:20:05)
- AGREED: jbishop has
recently edited the page and is actively working on this still. He
isn't at this meeting, but we will check in again soon. Progress is
forthcoming! (jflory7,
21:23:00)
- === Ticket #223 === (jflory7,
21:23:12)
- https://fedorahosted.org/marketing-team/ticket/223
(jflory7,
21:23:18)
- "Create Social Media Accounts for Fedora on
Diaspora and GNU Social" (jflory7,
21:23:25)
- bkp has concerns about setting up a GNU Social
account given diminishing returns on the admin/setup and the need to
fill one more channel with content. (bkp,
21:26:06)
- bkp would like to see how traffic/content does
in Diaspora and then make call later. (bkp,
21:27:01)
- Diaspora account is set up on the diasp.org
pod. Next point to address is storage of login and password
information. Currently stored in a database with OSAS. Next steps
will be to address how to manage them in the context of the Fedora
community. (jflory7,
21:28:08)
- ACTION: decause talk
to jmad about printing/ordering all the "Fedora <3 Python"
things (decause,
21:40:16)
- ACTION: bkp Reach out
to decause, stickster, and ryanlerch about thoughts of distributing
social media privileges to other members of the Fedora community and
how to formalize the process for helping with social media
(jflory7,
21:42:31)
- bkp will get the word out on other channels
about the new Diaspora presence (jflory7,
21:43:16)
- Upcoming Tasks (jflory7, 21:44:04)
- https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html
(jflory7,
21:44:11)
- Current / upcoming tasks: (jflory7,
21:44:16)
- (1) Proposed Changes Profiles (due: Tue
2016-04-05) (jflory7,
21:44:22)
- https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/5DKCI4QLX7IAZGFOUJ64WFG26DNDBL7C/
(jflory7,
21:44:28)
- (2) Update and Package Firefox Bookmarks (due:
Thu 2016-03-31) (jflory7,
21:44:35)
- https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/6FT6UWYKEOHB5EA3UYTC6725I7N2X35P/
(jflory7,
21:44:43)
- (3) Tag Updated Bookmarks Package for Fedora 24
(due: Thu 2016-03-31) (jflory7,
21:44:49)
- (4) Beta Freeze (00:00 UTC) (due: Tue
2016-04-19) (jflory7,
21:44:55)
- ACTION: decause ask
stickster and mattdm what needs to be done for tag Updated Bookmarks
Package
(https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html)
(decause,
21:46:51)
- https://bodhi.fedoraproject.org/updates/FEDORA-2015-6212
(jflory7,
21:48:09)
- ACTION: jflory7 File
tickets with fedora-websites team for adding links to the
getfedora.org for whatcanidoforfedora.org and fp.o/easyfix
(jflory7,
21:50:25)
- Open Floor (jflory7, 21:51:23)
Meeting ended at 23:01:08 UTC
(full logs).
Action items
- decause start drafting "Welcome to GSoC" article on commblog
- jflory7 Parse the CommOps power sessions pad for the Python "targeting categories" and ticket-ify the info to make later discussion easier
- jbishop Continue working on the Affiliates and Current Affiliates wiki pages for now and try to bring it closer to a final draft. Once ready, share the pages on the Marketing mailing list to get feedback among the rest of the team.
- bkp Write a short snippet on the Community Blog announcing the availability of the new Python + Fedora brochures
- mizmo Begin final prepwork for print-ready versions of the Python + Fedora brochures
- decause talk to jmad about printing/ordering all the "Fedora <3 Python" things
- bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media
- decause ask stickster and mattdm what needs to be done for tag Updated Bookmarks Package (https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html)
- jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix
Action items, by person
- bkp
- bkp Write a short snippet on the Community Blog announcing the availability of the new Python + Fedora brochures
- bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media
- decause
- decause start drafting "Welcome to GSoC" article on commblog
- decause talk to jmad about printing/ordering all the "Fedora <3 Python" things
- bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media
- decause ask stickster and mattdm what needs to be done for tag Updated Bookmarks Package (https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html)
- jbishop
- jbishop Continue working on the Affiliates and Current Affiliates wiki pages for now and try to bring it closer to a final draft. Once ready, share the pages on the Marketing mailing list to get feedback among the rest of the team.
- jflory7
- jflory7 Parse the CommOps power sessions pad for the Python "targeting categories" and ticket-ify the info to make later discussion easier
- jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix
- mizmo
- mizmo Begin final prepwork for print-ready versions of the Python + Fedora brochures
- ryanlerch
- bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media
- stickster
- bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media
- decause ask stickster and mattdm what needs to be done for tag Updated Bookmarks Package (https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html)
People present (lines said)
- jflory7 (217)
- decause (142)
- linuxmodder (101)
- bkp (72)
- mizmo (36)
- zodbot (14)
- croberts (1)
- ryanlerch (0)
- stickster (0)
- jbishop (0)
Generated by MeetBot 0.1.4.