#fedora-meeting-1: Fedora Marketing meeting (2016-04-27)
Meeting started by jflory7 at 20:57:51 UTC
(full logs).
Meeting summary
- Agenda (jflory7, 20:58:01)
- https://fedoraproject.org/wiki/Meeting:Marketing_meeting_2016-04-27
(jflory7,
20:58:05)
- Roll Call (jflory7, 20:58:09)
- Name; Timezone; Other sub-projects / interest
areas (jflory7,
20:58:16)
- mailga sends his regrets (jflory7,
21:00:16)
- Justin W. Flory; UTC-4; Marketing / Magazine,
CommOps, Ambassadors, and more (jflory7,
21:00:31)
- Brian Proffitt, GMT-4, social media
(bkp,
21:01:07)
- Corey Sheldon utc-5 (us/edt)
mktg,commops,security,famna and others (linuxmodder,
21:01:09)
- decause; UTC-4; CommOps, Council, GSoC, Budget,
* (decause,
21:03:17)
- mailga; UTC +2; famsco, mktg, ambassador,
website and a couple more. (mailga,
21:04:42)
- Announcements (jflory7, 21:07:17)
- === "Fedora translation sprint – 5 days, 50
members and 20+ thousand words" === (jflory7,
21:07:54)
- https://communityblog.fedoraproject.org/fedora-translation-sprint-5-days-50-members-20-thousand-words/
(jflory7,
21:08:00)
- The Fedora Globalization group ran a 5-day
virtual translation sprint to focus on the translation of important
GUI packages. During the 5 day sprint, 53 contributors translated
22,723 words to over 18 different languages. Learn more about the
awesome work done by the G11n team in the Community Blog article
(also featuring elioqoshi, jonatoni, and more Albanian
Ambassadors)! (jflory7,
21:08:07)
- === "Announcing Fedora Google Summer of Code
(GSoC) Class of 2016" === (jflory7,
21:08:13)
- https://communityblog.fedoraproject.org/fedora-google-summer-of-code-2016/
(jflory7,
21:08:18)
- On Friday, April 22nd, Google officially
announced the participants for the 11th year of Google Summer of
Code (GSoC) program. This year, Fedora was a participating
organization. There are ten interns who will be hacking on Fedora
over this summer. Read the full post on the Community Blog for more
information. (jflory7,
21:08:26)
- === "Introducing the extra wallpapers for
Fedora 24" === (jflory7,
21:08:36)
- https://fedoramagazine.org/introducing-extra-wallpapers-fedora-24/
(jflory7,
21:08:41)
- The people have spoken! The supplementary
wallpapers for Fedora 24 are now official. You can see what
beautiful scenery is coming soon to desktops near you in the next
release of Fedora. (jflory7,
21:08:46)
- === Fedora 24 Beta Release Readiness Meeting,
Thursday, April 28 19:00 UTC === (jflory7,
21:08:53)
- https://lists.fedoraproject.org/archives/list/logistics@lists.fedoraproject.org/thread/JMZO6YNQSBMQHQNTYKF7EXRK3CMZGGDY/#JMZO6YNQSBMQHQNTYKF7EXRK3CMZGGDY
(jflory7,
21:09:00)
- Before each public release all of the groups
participating in the development of Fedora's next release meet to
make sure the release is well coordinated. This meeting is called
the: Release Readiness Meeting. The Release Readiness Meeting is
held after after the Go/No-Go Meeting that is held for each public
release. All are welcome to attend. jflory7 was asked to attend as
the representative for the Marketing sub-project. (jflory7,
21:09:09)
- === Please help test f24-backgrounds-24.1.1
=== (jflory7,
21:09:19)
- https://bodhi.fedoraproject.org/updates/FEDORA-2016-b5b1c46d5f
(jflory7,
21:09:24)
- f24-backgrounds is updated with new version of
default wallpapers in addition of its supplements. 24.1.1-1 is now
pushed rather than 24.1.0-1 because of the recent changes based on
feedback from Gnome Software maintainer. If you are familiar with
testing in Fedora, please test it out from your favorite desktop
environment for possible bugs. (jflory7,
21:09:30)
- === More information about Fedora Hubs
=== (jflory7,
21:09:41)
- http://blog.linuxgrrl.com/2016/04/26/plan-to-level-up-contributors-with-fedora-hubs/
(jflory7,
21:09:46)
- This is a big overview of "the future of
Fedora". If you aren't aware, there is a large project underway to
help improve how Fedora is presented to newcomers and active
contributors. Fedora Hubs will help centralize many different
resources and make it easier for contributors to find information.
Read more details on mizmo's blog post. (jflory7,
21:09:53)
- === Fedora 24 Beta Go/No Go meeting ===
(jflory7,
21:11:28)
- https://apps.fedoraproject.org/calendar/Fedora%20release/#m3877
(jflory7,
21:11:30)
- Before each public release Development, QA and
Release Engineering meet to determine if the release criteria are
met for a particular release. This meeting is called the Go/No-Go
Meeting. The meeting is going to be held on Thursday, April 28, 2016
17:00 UTC. (jflory7,
21:12:00)
- Action items from last meetings (jflory7, 21:14:48)
- https://meetbot.fedoraproject.org/fedora-meeting-1/2016-04-20/marketing.2016-04-20-20.55.html
(jflory7,
21:14:53)
- === [COMPLETE] decause start drafting "Welcome
to GSoC" article on commblog === (jflory7,
21:15:00)
- https://communityblog.fedoraproject.org/fedora-google-summer-of-code-2016/
(jflory7,
21:15:06)
- === [INCOMPLETE] jflory7 Parse the CommOps
power sessions pad for the Python "targeting categories" and
ticket-ify the info to make later discussion easier === (jflory7,
21:15:15)
- HELP: Parse the CommOps
power sessions pad for the Python "targeting categories" and
ticket-ify the info to make later discussion easier (jflory7,
21:15:27)
- === jbishop Continue working on the Affiliates
and Current Affiliates wiki pages for now and try to bring it closer
to a final draft. Once ready, share the pages on the Marketing
mailing list to get feedback among the rest of the team. ===
(jflory7,
21:15:35)
- jbishop is not present, jflory7 will request
for more info / an update on the mailing list soon (jflory7,
21:16:20)
- === [COMPLETE] bkp Write a short snippet on the
Community Blog announcing the availability of the new Python +
Fedora brochures === (jflory7,
21:16:25)
- ACTION: jflory7
Double-check that the Python brochures are publicly available with
the Design Team (cc: mizmo) and then review + edit bkp's article for
publication (jflory7,
21:16:32)
- === mizmo Begin final prepwork for print-ready
versions of the Python + Fedora brochures === (jflory7,
21:16:38)
- mizmo not present, but CommBlog article should
be good to ship because it's linking with digital copies. jflory7
will proceed with a quick edit bkp's article and ship it ASAP
(jflory7,
21:20:13)
- === decause talk to jmad about
printing/ordering all the "Fedora <3 Python" things ===
(jflory7,
21:20:32)
- jmad is at OpenStack summit righ tnow, but next
week is "swag-a-ganza" for ordering the things (jflory7,
21:20:42)
- === bkp Reach out to decause, stickster, and
ryanlerch about thoughts of distributing social media privileges to
other members of the Fedora community and how to formalize the
process for helping with social media === (jflory7,
21:20:52)
- ACTION: decause talk
to mizmo about the print-ready brochure; follow up with jmad on
printing (decause,
21:20:53)
- ACTION: bkp Reach out
to decause, stickster, and ryanlerch about thoughts of distributing
social media privileges to other members of the Fedora community and
how to formalize the process for helping with social media
(jflory7,
21:24:11)
- === [COMPLETE] decause ask stickster and mattdm
what needs to be done for tag Updated Bookmarks Package
(https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html)
=== (jflory7,
21:24:40)
- === [INCOMPLETE] jflory7 File tickets with
fedora-websites team for adding links to the getfedora.org for
whatcanidoforfedora.org and fp.o/easyfix === (jflory7,
21:24:50)
- ACTION: jflory7 File
tickets with fedora-websites team for adding links to the
getfedora.org for whatcanidoforfedora.org and fp.o/easyfix
(jflory7,
21:24:52)
- Tickets (jflory7, 21:27:09)
- https://fedorahosted.org/marketing-team/report/12
(jflory7,
21:27:12)
- === Ticket #219 === (jflory7,
21:27:17)
- https://fedorahosted.org/marketing-team/ticket/219
(jflory7,
21:27:22)
- "Create Python talking points for
Ambassadors" (jflory7,
21:27:27)
- ACTION: decause make
sure to loop in bkp on draft F24 Beta Announcements:
due:friday (decause,
21:32:01)
- ACTION: decause
Follow up with the Python + Fedora brochure printing status next
week in time for PyCon US (jflory7,
21:32:41)
- ACTION: jflory7
Announce current F24 Talking Points to the Ambassadors list with the
Beta just around the corner (jflory7,
21:34:54)
- AGREED: For this
ticket, next actions: brochures announced, brochures hitting the
press, getting in gear for PyCon US, check back in after
PyCon. (jflory7,
21:35:05)
- === Ticket #222 === (jflory7,
21:35:12)
- https://fedorahosted.org/marketing-team/ticket/222
(jflory7,
21:35:23)
- "Publicizing "Fedora affiliates" (or groups
using Fedora)" (jflory7,
21:35:23)
- ACTION: jflory7 Open
a thread on the mailing list to follow up and get a status check on
this effort (jflory7,
21:36:40)
- === Ticket #223 === (jflory7,
21:48:49)
- https://fedorahosted.org/marketing-team/ticket/223
(jflory7,
21:48:50)
- "Create Social Media Accounts for Fedora on
Diaspora and GNU Social" (jflory7,
21:48:55)
- AGREED: This ticket
is still being researched. jzb recommended investigating Rattic,
something that is going to be used in OSAS. We will need Fedora
Infrastructure's help to set up something for this. Research is
still ongoing and we will check in on this soon. jflory7 will bring
up the topic at the Fedora Infrastructure meeting tomorrow.
(jflory7,
21:53:38)
- ACTION: jflory7 Bring
up the topic of password storage and distribution at the
Infrastructure meeting tomorrow and if Rattic is something that
anyone is familiar with or thinks is possible within Fedora
(jflory7,
21:54:16)
- Upcoming Tasks (jflory7, 21:54:24)
- https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html
(jflory7,
21:54:29)
- Current / upcoming tasks: (jflory7,
21:54:34)
- (1) Email WGs to solicit bullet points for Beta
release announcement (due: Tue 2016-04-22) (jflory7,
21:54:40)
- (2) Fedora 24 Beta Release Readiness Meeting
(due: Thu 2016-04-28) (jflory7,
21:54:52)
- (3) Create Beta Announcement (Docs &
Marketing) (due: Mon 2016-05-02) (jflory7,
21:57:14)
- Open Floor (jflory7, 21:57:44)
- GSoC, Outreachy, and RHT Summer Interns report
for duty on 5/23 (decause,
21:58:29)
- https://fedoraproject.org/wiki/F24_Beta_release_announcement
(jflory7,
21:59:16)
- https://fedoraproject.org/wiki/Marketing#Release_deliverables
(jflory7,
22:02:33)
- http://fedoraproject.org/wiki/Fedora_news_distribution_network_%28NDN%29
(decause,
22:04:47)
- ACTION: jflory7 Add
Marketing page to wiki gardening section for CommOps (jflory7,
22:05:27)
- ACTION: jflory7 add
hacksession to fedocal on commops (decause,
22:06:14)
- ACTION: decause go to
hackession at 10:30UTC tomo (decause,
22:06:33)
- https://fedoraproject.org/wiki/Marketing/WikiCleanup
(jflory7,
22:07:08)
Meeting ended at 22:08:04 UTC
(full logs).
Action items
- jflory7 Double-check that the Python brochures are publicly available with the Design Team (cc: mizmo) and then review + edit bkp's article for publication
- decause talk to mizmo about the print-ready brochure; follow up with jmad on printing
- bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media
- jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix
- decause make sure to loop in bkp on draft F24 Beta Announcements: due:friday
- decause Follow up with the Python + Fedora brochure printing status next week in time for PyCon US
- jflory7 Announce current F24 Talking Points to the Ambassadors list with the Beta just around the corner
- jflory7 Open a thread on the mailing list to follow up and get a status check on this effort
- jflory7 Bring up the topic of password storage and distribution at the Infrastructure meeting tomorrow and if Rattic is something that anyone is familiar with or thinks is possible within Fedora
- jflory7 Add Marketing page to wiki gardening section for CommOps
- jflory7 add hacksession to fedocal on commops
- decause go to hackession at 10:30UTC tomo
Action items, by person
- bkp
- jflory7 Double-check that the Python brochures are publicly available with the Design Team (cc: mizmo) and then review + edit bkp's article for publication
- bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media
- decause make sure to loop in bkp on draft F24 Beta Announcements: due:friday
- decause
- decause talk to mizmo about the print-ready brochure; follow up with jmad on printing
- bkp Reach out to decause, stickster, and ryanlerch about thoughts of distributing social media privileges to other members of the Fedora community and how to formalize the process for helping with social media
- decause make sure to loop in bkp on draft F24 Beta Announcements: due:friday
- decause Follow up with the Python + Fedora brochure printing status next week in time for PyCon US
- decause go to hackession at 10:30UTC tomo
- jflory7
- jflory7 Double-check that the Python brochures are publicly available with the Design Team (cc: mizmo) and then review + edit bkp's article for publication
- jflory7 File tickets with fedora-websites team for adding links to the getfedora.org for whatcanidoforfedora.org and fp.o/easyfix
- jflory7 Announce current F24 Talking Points to the Ambassadors list with the Beta just around the corner
- jflory7 Open a thread on the mailing list to follow up and get a status check on this effort
- jflory7 Bring up the topic of password storage and distribution at the Infrastructure meeting tomorrow and if Rattic is something that anyone is familiar with or thinks is possible within Fedora
- jflory7 Add Marketing page to wiki gardening section for CommOps
- jflory7 add hacksession to fedocal on commops
People present (lines said)
- jflory7 (221)
- decause (147)
- mailga (51)
- zodbot (19)
- jzb (14)
- linuxmodder (13)
- nb (9)
- bkp (9)
- Anxhelo (3)
- sesivany (2)
- ridgemat (2)
- jonatoni (1)
Generated by MeetBot 0.1.4.