#fedora-meeting-1: Fedora Marketing meeting (2016-05-18)
Meeting started by jflory7 at 20:55:29 UTC
(full logs).
Meeting summary
- Roll Call (jflory7, 20:55:38)
- Name; Timezone; Other sub-projects / interest
areas (jflory7,
20:55:42)
- Justin W. Flory; UTC-4; Marketing / Magazine,
CommOps, Ambassadors, Diversity, and more (jflory7,
20:56:05)
- James Bishop; UTC-3; (jbishop,
20:56:59)
- linuxmodder (Corey Sheldon) utc -4 freemedia
docs fedora-join security-team magazine commops marketing
ambassadors fedorabugs qa fi-apprentice (linuxmodder,
21:04:44)
- Matt Harwood; GMT+1 (BST); Fedora Magazine,
Consultancy (ridgemat,
21:05:15)
- decause; UTC-4; CommOps, Council, Budget, GSoC,
Flock, * (decause,
21:05:41)
- Announcements (jflory7, 21:06:24)
- bkp utc-4 social media (bkp,
21:06:30)
- === "Event Report: Fedora Docs FAD" ===
(jflory7,
21:06:33)
- https://communityblog.fedoraproject.org/event-report-fedora-docs-fad/
(jflory7,
21:06:37)
- The Fedora Docs team recently had a FAD in
Raleigh a few weekends ago. You can read more about the event on the
Community Blog. (jflory7,
21:06:42)
- === GSoC project period begins Monday, May 23
=== (jflory7,
21:06:46)
- https://summerofcode.withgoogle.com/how-it-works/
(jflory7,
21:06:50)
- The Google Summer of Code project period
officially begins on May 23rd. Students will officially begin
working on their projects starting next Monday. Expect to see a few
new faces in some parts of the project as they get started!
(jflory7,
21:06:55)
- PyCon Stickers have been ordered (decause,
21:07:31)
- https://www.stickermule.com/artworks/746915?token=0f16c2fb53ef9d269c476a4d38d088e8
(decause,
21:07:40)
- tshirts and brochures are in process for Fedora
<3 Python (decause,
21:08:01)
- PyCon Sprints Page has been updated
(decause,
21:08:25)
- https://us.pycon.org/2016/community/sprints/
(decause,
21:08:31)
- ACTION: decause
actually link to the pycon sprint wiki page :P (decause,
21:09:17)
- https://fedoraproject.org/wiki/PyCon_2016
(decause,
21:09:26)
- Action items from last meetings (jflory7, 21:10:54)
- https://meetbot.fedoraproject.org/fedora-meeting-1/2016-05-11/marketing.2016-05-11-20.55.html
(jflory7,
21:11:00)
- === [INCOMPLETE] jflory7 Open discussion on
Marketing mailing list about needs for password storage and
distribution to pass on to Infrastructure team based on feedback
from Infra team about what we need === (jflory7,
21:11:05)
- ACTION: jflory7 Open
discussion on Marketing mailing list about needs for password
storage and distribution to pass on to Infrastructure team based on
feedback from Infra team about what we need (jflory7,
21:11:10)
- === [COMPLETE] jflory7 File tickets with
fedora-websites team for adding links to the getfedora.org for
whatcanidoforfedora.org and fp.o/easyfix === (jflory7,
21:11:18)
- https://fedorahosted.org/fedora-websites/ticket/390
(jflory7,
21:11:23)
- === [IN PROGRESS] jbishop / jflory7 Post to the
Ambassador list (with jflory7 if needed) and council-discuss list
introducing Affiliate program concept and asking for input /
feedback === (jflory7,
21:11:29)
- ACTION: jbishop /
jflory7 Post to the Ambassador list (with jflory7 if needed) and
council-discuss list introducing Affiliate program concept and
asking for input / feedback (jflory7,
21:11:35)
- === [COMPLETE] bkp Check in with mizmo about
adding the changes in to the Python brochure and getting a
print-ready copy === (jflory7,
21:11:52)
- https://fedorahosted.org/marketing-team/ticket/219#comment:36
(jflory7,
21:11:55)
- === [COMPLETE] decause add links to Fedora
<3 Python assets to mktg ticket #219 === (jflory7,
21:12:01)
- https://fedorahosted.org/marketing-team/ticket/219#comment:33
(jflory7,
21:12:05)
- === [COMPLETE] jflory7 Reach out to mailga
about screenshots for F24 === (jflory7,
21:12:12)
- === decause reach out to docs team and get
their input on mktg task pipeline === (jflory7,
21:12:18)
- ACTION: decause Reach
out to Docs team and get their input on the Marketing task
pipeline (jflory7,
21:15:24)
- Tickets (jflory7, 21:15:34)
- https://fedorahosted.org/marketing-team/report/12
(jflory7,
21:15:39)
- === Ticket #219 === (jflory7,
21:15:43)
- https://fedorahosted.org/marketing-team/ticket/219
(jflory7,
21:15:47)
- "Create Python talking points for
Ambassadors" (jflory7,
21:15:51)
- ACTION: jflory7 Close
Ticket #219, everything needed is complete! Take churchyard's
feedback into Design ticket for updating for later prints (just one
or two minor typos) (jflory7,
21:17:22)
- === Ticket #222 === (jflory7,
21:17:52)
- https://fedorahosted.org/marketing-team/ticket/222
(jflory7,
21:17:53)
- "Publicizing "Fedora affiliates" (or groups
using Fedora)" (jflory7,
21:17:59)
- https://fedoraproject.org/wiki/Marketing/Scratch/Affiliates
(jflory7,
21:18:03)
- https://fedoraproject.org/wiki/Marketing/Scratch/CurrentAffiliates
(jflory7,
21:18:09)
- AGREED: jbishop has
the drafts ready for review and posted a request for feedback on the
Marketing list. jflory7 will forward his email on to the Ambassadors
and council-discuss mailing lists to get a broader amount of
feedback from the Fedora community too. (jflory7,
21:21:44)
- Upcoming Tasks (jflory7, 21:25:56)
- https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html
(jflory7,
21:26:01)
- (1) Email WGs to solicit bullet points for GA
release announcement (starting: Mon 2016-05-23) (jflory7,
21:26:05)
- (2) Marketing: Final Screen Shots (starting:
Tue 2016-05-24) (jflory7,
21:26:10)
- (3) Brief news distribution network (starting:
Tue 2016-05-24) (jflory7,
21:26:14)
- (4) Monitor news sites to provide corrections
& info (starting: Tue 2016-05-24) (jflory7,
21:26:19)
- (5) Create GA Announcement (Docs &
Marketing) (starting: Tue 2016-05-31) (jflory7,
21:26:25)
- ACTION: jflory7 File
a Marketing Trac ticket for the F24 final release
announcement (jflory7,
21:26:43)
- ACTION: jflory7
Create a ticket for screenshots in F24, CC mailga, decause,
cprofitt (jflory7,
21:30:31)
- Open Floor (jflory7, 21:31:21)
- The Fedora Magazine is looking for new writers!
If you're interested in writing for the Magazine, check out the
"Getting started" page for more info. Watch for an article on the
Fedora Magazine about the same thing too! (jflory7,
21:33:54)
- https://fedoramagazine.org/writing-an-article-for-the-fedora-magazine/
(jflory7,
21:34:08)
- Parting Thoughts (decause, 21:35:16)
- ACTION: decause ask
council about objective co-ownership (decause,
21:40:30)
Meeting ended at 21:48:51 UTC
(full logs).
Action items
- decause actually link to the pycon sprint wiki page :P
- jflory7 Open discussion on Marketing mailing list about needs for password storage and distribution to pass on to Infrastructure team based on feedback from Infra team about what we need
- jbishop / jflory7 Post to the Ambassador list (with jflory7 if needed) and council-discuss list introducing Affiliate program concept and asking for input / feedback
- decause Reach out to Docs team and get their input on the Marketing task pipeline
- jflory7 Close Ticket #219, everything needed is complete! Take churchyard's feedback into Design ticket for updating for later prints (just one or two minor typos)
- jflory7 File a Marketing Trac ticket for the F24 final release announcement
- jflory7 Create a ticket for screenshots in F24, CC mailga, decause, cprofitt
- decause ask council about objective co-ownership
Action items, by person
- decause
- decause actually link to the pycon sprint wiki page :P
- decause Reach out to Docs team and get their input on the Marketing task pipeline
- jflory7 Create a ticket for screenshots in F24, CC mailga, decause, cprofitt
- decause ask council about objective co-ownership
- jbishop
- jbishop / jflory7 Post to the Ambassador list (with jflory7 if needed) and council-discuss list introducing Affiliate program concept and asking for input / feedback
- jflory7
- jflory7 Open discussion on Marketing mailing list about needs for password storage and distribution to pass on to Infrastructure team based on feedback from Infra team about what we need
- jbishop / jflory7 Post to the Ambassador list (with jflory7 if needed) and council-discuss list introducing Affiliate program concept and asking for input / feedback
- jflory7 Close Ticket #219, everything needed is complete! Take churchyard's feedback into Design ticket for updating for later prints (just one or two minor typos)
- jflory7 File a Marketing Trac ticket for the F24 final release announcement
- jflory7 Create a ticket for screenshots in F24, CC mailga, decause, cprofitt
People present (lines said)
- jflory7 (159)
- decause (76)
- zodbot (16)
- jbishop (8)
- ridgemat (7)
- linuxmodder (3)
- bkp (2)
- nb (1)
- bkp_ (1)
Generated by MeetBot 0.1.4.