#fedora-meeting-1: Fedora Marketing meeting (2016-06-15)
Meeting started by jflory7 at 20:57:59 UTC
(full logs).
Meeting summary
- Roll Call (jflory7, 20:58:11)
- Name; Timezone; Other sub-projects / interest
areas (jflory7,
20:58:19)
- Justin W. Flory; UTC-4; Marketing / Magazine,
CommOps, Ambassadors, Infrastructure-fi, Join, Diversity,
etc. (jflory7,
20:59:05)
- Announcements (jflory7, 21:05:01)
- === Last week: Fedora 24 no-go, delayed to June
21 === (jflory7,
21:05:03)
- https://lists.fedoraproject.org/archives/list/devel@lists.fedoraproject.org/thread/CCPEFDBYMHBNLTNG2CC57KUBBQOO67RD/
(jflory7,
21:05:08)
- Due to a remaining blocker bug in F24, the
release has been delayed by one week to June 21st, 2016. If all goes
well, we should be back again here next week with a new Fedora
release on our hands. (jflory7,
21:05:14)
- === Events coming soon: Red Hat Summit, Flock
=== (jflory7,
21:05:19)
- https://www.redhat.com/en/summit
(jflory7,
21:05:23)
- https://flocktofedora.org/
(jflory7,
21:05:28)
- Two upcoming events on the Fedora calendar are
Red Hat Summit (June 27-29) and Flock, Fedora's annual contributor
conference (August 2-5). (jflory7,
21:05:35)
- Action items from last meetings (jflory7, 21:08:46)
- https://meetbot.fedoraproject.org/fedora-meeting-1/2016-06-08/marketing.2016-06-08-20.57.html
(jflory7,
21:08:52)
- === decause Open a ticket on Council Trac for
Python Marketing Objective request === (jflory7,
21:08:58)
- ACTION: decause Open
a ticket on Council Trac for Python Marketing Objective
request (jflory7,
21:11:30)
- === [COMPLETE] jflory7 Post to Marketing list
asking for opinions and thoughts on next steps to finalize Friends
of Fedora proposal === (jflory7,
21:11:36)
- https://lists.fedoraproject.org/archives/list/marketing@lists.fedoraproject.org/thread/DCIQXI4T7YCCUUUIOJ2GOQW7N47OCWEQ/
(jflory7,
21:11:43)
- Tickets (jflory7, 21:12:08)
- === Ticket #227 === (jflory7,
21:12:15)
- https://fedorahosted.org/marketing-team/ticket/227
(jflory7,
21:12:19)
- "Create the release announcement for Fedora
24" (jflory7,
21:12:26)
- https://fedoraproject.org/wiki/F24_general_release_announcement
(jflory7,
21:13:59)
- AGREED: bkp working
on penning release announcement, received feedback from decause,
mattdm, and jzb. Stay tuned for the final announcement next
Tuesday! (jflory7,
21:25:23)
- === Ticket #222 === (jflory7,
21:29:39)
- https://fedorahosted.org/marketing-team/ticket/222
(jflory7,
21:29:44)
- "Publicizing "Fedora affiliates" (or groups
using Fedora)" (jflory7,
21:29:49)
- https://friends.fedoraproject.org/lulzbot
or something like that (decause,
21:35:44)
- IDEA: Propose the
creation of a website for this with the Websites Team (e.g.
friends.fedoraproject.org) (jflory7,
21:36:45)
- IDEA: Take a "template"
organization, say Lulzbot, and create an example "page" of all the
fields to fill in on their profile with blurbs provided from the
partner (jflory7,
21:37:26)
- IDEA: Once a ticket is
populated with info, can assign to CommOps and try tackling a page
at a time (jflory7,
21:37:54)
- ACTION: jflory7 Work
on creating an initial "template" draft for Friends of Fedora
websites example (jflory7,
21:39:27)
- https://fedoraproject.org/wiki/Marketing/Scratch/Affiliates#Becoming_a_Friend_of_Fedora
(jflory7,
21:40:30)
- === Ticket #226 === (jflory7,
21:42:39)
- https://fedorahosted.org/marketing-team/ticket/226
(jflory7,
21:42:44)
- "Screenshots for Fedora 24" (jflory7,
21:42:49)
- ACTION: jflory7
Follow up with linuxmodder about the last round of screenshots for
F24 on KDE and Xfce (jflory7,
21:45:06)
- Upcoming Tasks (jflory7, 21:46:22)
- https://fedorapeople.org/groups/schedule/f-24/f-24-marketing-tasks.html
(jflory7,
21:46:28)
- (1) Final Release Public Availability (GA) (Tue
2016-06-21) (jflory7,
21:46:34)
- (2) Marketing Retrospective (due: Tue
2016-07-05) (jflory7,
21:46:40)
- Open Floor (jflory7, 21:48:00)
- http://imgur.com/pTN3rAu
(decause,
21:52:26)
Meeting ended at 21:56:37 UTC
(full logs).
Action items
- decause Open a ticket on Council Trac for Python Marketing Objective request
- jflory7 Work on creating an initial "template" draft for Friends of Fedora websites example
- jflory7 Follow up with linuxmodder about the last round of screenshots for F24 on KDE and Xfce
Action items, by person
- decause
- decause Open a ticket on Council Trac for Python Marketing Objective request
- jflory7
- jflory7 Work on creating an initial "template" draft for Friends of Fedora websites example
- jflory7 Follow up with linuxmodder about the last round of screenshots for F24 on KDE and Xfce
- linuxmodder
- jflory7 Follow up with linuxmodder about the last round of screenshots for F24 on KDE and Xfce
People present (lines said)
- jflory7 (148)
- decause (40)
- bkp (25)
- jzb (23)
- zodbot (18)
- x3mboy (17)
- nb (6)
- stickster (4)
- linuxmodder (0)
Generated by MeetBot 0.1.4.